windows 7 MCE 高清翡翠台爆格問題

This week, PCM posted how to resolve this problem using Windows 7 Codec.
1. Run the 32bit setting application using admin mode
2. Under the "H.264" Tag
3. Select " Enable DXVA codec" to enable hardware acceleration
4. Check the "Unlock Microsoft Directshow Decoders"
5. Select the "Use Casimir 666's codec"

唔多明,有冇圖教下咁

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

我用ProHDTV Extreme 2係win 7既mce咩台都冇問題係無線高清爆到傻左 都唔知會唔會有解決方法......

TOP

試過轉做tm個code先冇爆,但係又睇唔返舊4台變左有聲冇畫 用dvbview都係一樣,真係幾煩....唔知轉做geforce會唔會有咁既問題呢?

TOP

一定要32bit???

TOP

原帖由 gerrardjamie 於 2009-9-8 10:05 發表
一定要32bit???


佢有個file可以升級去64bit, 但本人試過兩個版本都唔得, 但佢有個新版(1.3)就未試過.
我用tm個codec就睇到唔爆, 但冇硬解. 已用回dvb viewer

TOP

原帖由 mafr 於 2009-9-7 20:53 發表
This week, PCM posted how to resolve this problem using Windows 7 Codec.
1. Run the 32bit setting application using admin mode
2. Under the "H.264" Tag
3. Select " Enable DXVA codec" to enable hardwar ...



run what a????

TOP

1. download windows 7 codec from here: http://www.majorgeeks.com/downloadget.php?id=5959&file=15&evp=69519f031a0550d7faae74536523f7ee
2. install it.
3. open settings application using admin role

4. follow this screen to set it

5. Restart your machine
6. You should get huge improvement and hardware acceleration

TOP

回覆 9# 的帖子

多謝,不過冇用...一樣係爆到九彩@MCE ,  反而TM 就一直都冇事(可惜係字幕出唔到..) 唔知係唔係我用緊64bit.

我睇到今期PCM 咁講以為可以攪惦...唉....失望
display 試過用3650同8600GT...都係一樣...應該唔關display 事...

TOP