MTV3000 外置硬碟更換後出了畫質問題

本帖最後由 citibatter 於 2016-4-8 11:18 編輯

前天我部MTV3000 的外置硬碟機 Maxtor Basics 500Gb 突然死亡。昨天換上了一個新的 WD Blue 500Gb 硬碟入Maxtor Basics 的舊盒內, MTV3000 成功確認及格式化。但錄出來的影像多了兩條橫紋,請見圖。

IMG-20160408-WA0008.jpg
2016-4-8 11:18

IMG-20160408-WA0009.jpg
2016-4-8 11:18


請問有什麼原因會引致此問題呢?

via HKEPC Reader for Android

回覆 1# citibatter

You will need to consult our specialist, wklie bro

TOP

回覆  citibatter

You will need to consult our specialist, wklie bro
pc1668 發表於 2016-4-8 11:32



I am awaiting his expert opinion...

TOP

回覆 3# citibatter

Check Live TV is perfectly normal or not.  Tuner reception problem can cause this.

If Live TV is ok, but only recorded programmes show this, the data read/write from HDD is faulty.

TOP

回覆  citibatter

Check Live TV is perfectly normal or not.  Tuner reception problem can cause this ...
wklie 發表於 2016-4-8 12:04


Live TV is normal.  Only recorded programs playback is affected.

So the issue is likely that the interface that converts the SATA (internal) to USB (external) somehow only recognizes a Seagate (yes, inside the Maxtor Basics was a Seagate SATA) fully but not a WD SATA drive?

TOP

回覆 5# citibatter

Try a different USB cable and try the other USB port on the MTV3000.

TOP

Reformat hdd using magictv and retry。。。。

TOP

回覆  citibatter

Try a different USB cable and try the other USB port on the MTV3000.
wklie 發表於 2016-4-9 10:31


I put the WD 500G into a Seagate Expansion case and then it worked.  No more lines.  I put an older Hitachi 160G into the Maxtor Basicxs case and it also worked.

Conclusion:
Somehow the Maxtor Basics 500G case is not fully compatible with a WD Blue 500G.  I will go get a Seagate 500G later today and retest.  Problem solved for the time being.  Thanks for everyone's input.

TOP

Reformat hdd using magictv and retry。。。。
hs008 發表於 2016-4-9 10:36


Done it, this did not resolve the issue.

TOP