[測試] DVBViewer + amd display card 硬解問題

本人使用圓方a855I / MP ProHDTV mini 2 + 正版DVBviewer,之前一直在用n卡開啟硬解均可正常暢順播放,轉用a卡後如不開啟硬解可照常播放;但開啟後就不停爆格窒畫面,請問有否解決方法?爬文試過很多方法:rebuild 畫面,停用快速轉台都一樣爆格...... 很喜歡a卡的發色,希望可以用a卡配合dvbviewer收看電視,謝謝


dvb1.jpg
2016-7-5 23:11


dvb2.jpg
2016-7-5 23:11

我用R7 370冇你所講情況喎

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

回覆 3# toylet


    你好,已重新掃描所有台,DXVA2 (copy-back)/ (native) ,LAV ver 0.68.1.23git ,Redeon 16.6.2 .....
還是繼續爆格.... set 到好灰...  

TOP

本帖最後由 MirageKnight 於 2016-7-6 01:42 編輯
回覆  toylet


    你好,已重新掃描所有台,DXVA2 (copy-back)/ (native) ,LAV ver 0.68.1.23git ,Red ...
ckf18 發表於 2016-7-6 01:18



你又無試係LAV set 做none來個software decode看看會唔會爆. 還有用硬解時用dvb來正常播片(mp4, mkv, avi  file)會唔會爆. 如果播正常片唔爆. 應該接收有問題. 如果播片都爆咁會係張卡有問題.

PS. 如果部機用開N記. 最好係uninstall 晒N卡D舊driver. 如果用開k-lite codec. 用佢個tools來一次filter check/fix.

TOP

回覆 5# MirageKnight


    就係我第一張圖如果用none 純用cpu 軟解就可以播得好順好清,已經直接重裝win10 同埋update所有最新driver ,k-lite 12.2.3 MPC開硬解睇 4k 8bit demo片都無問題,10bit 就無畫面應該係要等更新driver ... 用同一setting 睇dvb就出事....

TOP

本帖最後由 MirageKnight 於 2016-7-6 01:56 編輯
回覆  MirageKnight


    就係我第一張圖如果用none 純用cpu 軟解就可以播得好順好清,已經直接重裝win10 ...
ckf18 發表於 2016-7-6 01:48



咁就真係唔知乜事. 好可能要等driver update來fix.

PS. 雖然多此一舉. 你有沒有用dvb 開file 來試?

TOP

回覆 7# MirageKnight


    有的,試左播片好正常好順好靚.... 靚到睇晒成段 .... 唯有暫時放棄,用住軟解先...

dvb.jpg
2016-7-6 02:00


p.s  a卡出色真係好靚...

TOP

回覆  MirageKnight


    有的,試左播片好正常好順好靚.... 靚到睇晒成段  .... 唯有暫時放棄,用住 ...
ckf18 發表於 2016-7-6 02:01

Ching咩CPU加Display卡?
我用4790+R7 250無問題

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP