zyxel p320w load唔晒config page

我用緊p320w
近來發現不論用firefox定ie
入去config都load唔晒出黎
有時得右邊有野show
有時得左邊有野show
完全config唔到佢

reboot/reset過router都係咁樣
但係除左入唔到config page之外部router又working properly
冇hang冇cut line
我用緊        V1.00(ZH.4)C0 firmware
買返黎年幾冇flash過新firmware <聽聞呢個version最stable>
請問點樣解決?
謝謝

[ 本帖最後由 ecorange 於 2009-8-30 23:56 編輯 ]
附件: 您需要登錄才可以下載或查看附件。沒有帳號?註冊

原帖由 ecorange 於 2009-8-30 23:53 發表
我用緊p320w
近來發現不論用firefox定ie
入去config都load唔晒出黎
有時得右邊有野show
有時得左邊有野show
完全config唔到佢

reboot/reset過router都係咁樣
但係除左入唔到config page之外部 ...


似  Brower 問題 多  D , 試用 firefox , ie 以外
或 用另一部機 試

TOP

開個  command prompt 出黎
如果 router 既 ip 係 192.168.1.1
打 ping 192.168.1.1 -t
長 ping 住隻 router 先入 admin page, 睇下得唔得

TOP

關機開機試下....

TOP

我果部有時都會咁, refresh 多幾次就load得晒

TOP

原帖由 j2g4 於 2009-8-31 00:13 發表


似  Brower 問題 多  D , 試用 firefox , ie 以外
或 用另一部機 試

broswer試埋google果個同埋試過安第二個version既ff
都唔得>.<
暫時未有第二部機試到

原帖由 siusiufei 於 2009-8-31 08:24 發表
我果部有時都會咁, refresh 多幾次就load得晒

我refresh極都load唔得晒
re左好多次

原帖由 xxYxx 於 2009-8-31 01:36 發表
開個  command prompt 出黎
如果 router 既 ip 係 192.168.1.1
打 ping 192.168.1.1 -t
長 ping 住隻 router 先入 admin page, 睇下得唔得

試左
唔得呢
都係load唔晒
請問ching咁樣做係咩原理?


謝謝大家

TOP

禾 e+ 先至 flash 去 (ZH.4) ....

TOP

我都有這問題. 最後發覺這是由於用giga lan 去讀P-320W網頁時, 發生錯誤. 你可以用 10/100 lan 的電腦去開P320W網頁, 就應該正常了.

TOP

原帖由 chiuyan2000 於 2009-9-1 14:54 發表
我都有這問題. 最後發覺這是由於用giga lan 去讀P-320W網頁時, 發生錯誤. 你可以用 10/100 lan 的電腦去開P320W網頁, 就應該正常了.

請問giga lan是甚麼?
10/100 lan又是甚麼?
我要點check先知自己用緊邊種?
謝謝

TOP

giga lan 即是 1000 過種. 你要查一下電腦說明書. 查網卡資料一欄.

TOP