[操作疑難] 部電腦認唔到用1000M Giga Lan???

小弟剛轉用netvigator 300M 光纖入屋
好啦~ 用cat6 or cat5e直接由光纖modem(廳)去電腦(房), 冇問題電腦可以認到用1000M Giga port
Test都有290~300M~

但之後幾個接法都過唔到100M~

1: 由光纖modem(廳) > 牆身RJ45(廳) > 牆身RJ45(房) > Giga Switch (D-Link, DGS-1005D) > 電腦 (MB: Asus Sabertooth X58)
冇用, 電腦只認到用100M, 但Giga Switch系可以認到光纖modem個邊, LED顯示綠色 = 1000M Giga port

2: 由光纖modem(廳) > 牆身RJ45(廳) > 牆身RJ45(房) > Gigabit wireless router (Cisco, WRVS4400N) > 電腦
冇用, 電腦都系只認到用100M, 但Gigabit router系可以認到光纖modem個邊用1000M Giga port(WAN), LAN port全auto認唔得
直接人手set去1000M, 電腦直頭認唔到嘢

以上所有線材全用Cat6, 包括牆身內由廳去房, 用過工具test d 線材, 一定冇問題
電腦都試過人手set 1G 全雙工~ 都系唔得, 只認到用100M

有冇師兄知咩事呢?????

please help~~ !!!!

你有沒有試過在廳用cat5e線駁router試

TOP

早排我都試過唔知攪咩忽然轉咗去100, 攪咗好耐, 最後鏟晒driver重新install LAN driver先攪得掂

TOP

你會唔會夾錯crossover?
giga唔應該夾crossover
請確保switch/router連去PC果條係straight thur

TOP

你有沒有試過在廳用cat5e線駁router試
rewai 發表於 2012-5-13 20:07


有~ cat6, cat5e都試過, 直接先入router or giga switch再入PC, 唔經牆身~
情況一樣~ >,<

TOP

你會唔會夾錯crossover?
giga唔應該夾crossover
請確保switch/router連去PC果條係straight thur ...
KinChungE 發表於 2012-5-13 20:09


牆身個條應該系straight thur, 兩邊都系打side A, 聽日再用機test test先~ >,<
cat6 cable直頭買打好頭個D~~~ >,<

TOP

早排我都試過唔知攪咩忽然轉咗去100, 攪咗好耐, 最後鏟晒driver重新install LAN driver先攪得掂 ...
qaz11 發表於 2012-5-13 20:08


真系? 我try try先~ thanks

TOP

牆身個條應該系straight thur, 兩邊都系打side A, 聽日再用機test test先~ >,<
cat6 cable直頭買打好頭個 ...
jojojojohaha 發表於 2012-5-13 23:09


兩邊都打A = 錯
而家既standard係所有線都用哂568B

TOP

兩邊都打A = 錯
而家既standard係所有線都用哂568B
KinChungE 發表於 2012-5-13 23:18


都系唔得~~
打過頭再試都系咁~
再直頭只經router or switch, 情況一樣~

師兄, 仲可以有d嘢可能會有問題呢?
thank you so much ar~~~~~ >,<

TOP

換線再試, 我早排試過Cat5e線由router去desktop A得100M only, 但係同一條線router去 notebook同埋另一部desktop B 都上到1Gb...

試過update desktop A 既driver, 手動set 1G 都唔得, 最後買條新Cat5e線, 得左!

TOP