[操作疑難] Navigator + Mikrotik 上唔到部分網頁

首先我用開ASUS N16,本來用得好地地,不過因爲只可以PPTP server,我就買左個hAP ac。換左之後我發現有部分網站我上唔到 (例如www.28car.com)。我試過nslookup 又搵到IP.但係就一直上唔到,一換返N16就完全無問題。
如果係config錯,應該完全上唔到網架,我又上到一DD網 (例如www.google.com),搞到我都唔知到問題響邊。
希望有人可以幫幫我,因爲我要靠hAP ac 睇電視
仲有,我換左router就上唔到 Playstation Ubisoft 以下有一部分config

/ip dhcp-client
add add-default-route=special-classless comment=defconf \
    default-route-distance=1 dhcp-options="" disabled=no interface=ether1 \
    use-peer-dns=yes use-peer-ntp=yes

/ip upnp interfaces
add disabled=no !forced-ip interface=bridge type=internal
add disabled=no !forced-ip interface=ether1 type=external

/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-type !content disabled=no !dscp !dst-address \
    !dst-address-list !dst-address-type !dst-limit !dst-port !fragment \
    !hotspot !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !ipv4-options \
    !layer7-protocol !limit log=no log-prefix="" !nth !out-bridge-port \
    !out-bridge-port-list out-interface=ether1 !out-interface-list \
    !packet-mark !packet-size !per-connection-classifier !port !priority \
    !protocol !psd !random !routing-mark !routing-table src-address=\
    192.168.1.0/24 !src-address-list !src-address-type !src-mac-address \
    !src-port !tcp-mss !time !to-addresses !to-ports !ttl
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    !connection-bytes !connection-limit !connection-mark !connection-rate \
    !connection-type !content disabled=yes !dscp !dst-address \
    !dst-address-list !dst-address-type !dst-limit !dst-port !fragment \
    !hotspot !icmp-options !in-bridge-port !in-bridge-port-list !in-interface \
    !in-interface-list !ingress-priority !ipsec-policy !ipv4-options \
    !layer7-protocol !limit log=no log-prefix="" !nth !out-bridge-port \
    !out-bridge-port-list out-interface=bridge !out-interface-list \
    !packet-mark !packet-size !per-connection-classifier !port !priority \
    !protocol !psd !random !routing-mark !routing-table src-address=\
    192.168.1.0/24 !src-address-list !src-address-type !src-mac-address \
    !src-port !tcp-mss !time !to-addresses !to-ports !ttl

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

回覆 2# hhpower

先講上網,我上到部分網頁都係HTTP/HTTPS,所以dst port 80/443 應該無問題
請問你話開port 係比playstation? Upnp 已經 enable,應該得先係架~~

TOP

有冇用過自定DNS?

via HKEPC Reader for Android

TOP

回覆 4# ccchhhuuunnn

我試過8.8.8.8 and 8.8.4.4 都唔得。
而且nslookup搵到正確IP,應該唔關DNS事

TOP

建議你quick set 重新來過,
正常 SNAT rule 咁樣已OK上到網
  1. /ip firewall nat
  2. add action=masquerade chain=srcnat comment="defconf: masquerade" \
  3.     out-interface=ether1
複製代碼

TOP

回覆 6# mc16888

我set係同你差唔多,只係多一個src address 192.168.1.0/24.
上面attached command係 export verbose 先多甘多野
而且我唔係完全上唔到,只係有D網站上唔到

TOP

你第二條 snat 有咩用? 另外你只post部份config, 你叫人點估邊到出錯?

TOP

回覆 8# mc16888

第二條係internal, 用黎入NAS...
對唔住,我已經盡量搵可以po的config,有部分係tunnel 同 VPN 所以無po全部野

TOP

你Netvigator 係拎DHCP上 定 PPPoE?

TOP

相關文章