Snow Leopard shipped with flash vulnerability, 記得 update Flash Player 啦

Snow Leopard shipped with flash vulnerability
http://www.neowin.net/news/main/ ... flash-vulnerability

就算你用開 Leopard 用緊 Flash 10.0.32.18, upgrade 上去 Snow Leopard, 照幫你 downgrade 做 10.0.23.1

唉,正常upgrade 完OS 都跟手上網check 埋有乜patch 落o架啦!

TOP