[教學] MacOS Sierra Patcher Tool for Unsupported Macs

The requirements:
- Early-2008 or newer Mac Pro, iMac, or MacBook Pro
- Late-2008 or newer MacBook Air or Aluminum Unibody MacBook
- Early-2009 or newer Mac Mini or white MacBook

http://dosdude1.com/sierrapatch.html

但注意

WiFi does not function on these unsupported systems due to an unsupported WiFi chip:

TOP

回覆 1# WYLHKG


    thanks

TOP

但注意

WiFi does not function on these unsupported systems due to an unsupported WiFi chip:
WYLHKG 發表於 2016-7-14 12:22



    一定要flash install ?!  wifi 唔知之後有無得搞. 定或要換過張card.

TOP

一定要flash install ?!  wifi 唔知之後有無得搞. 定或要換過張card.
556556bt 發表於 2016-7-15 00:34


唔係全部mac都冇wi-fi
只係部份型號

TOP

唔係全部mac都冇wi-fi
只係部份型號
KinChungE 發表於 2016-7-15 00:44


   
我見到張dump 2009 正常
但未知是否必定要fresh install

via HKEPC Ionic Reader v1.3.3 - iPhone

TOP