macbook 輸入法問題

本人macbook pro 為10.10.4 系統, 個輸入法default為U.S. English, 但唔知點解一開啟Microsoft Excel(2016 preview)既時候自動切換為倉頡輸入法,就算我切換返做U.S. English, 每click一個新cell輸入資料果時又自動切換返去倉頡,唔知各位大大有咩方法可以係excel下default輸入法轉返為U.S English???

use yahoo keykey with no problem

TOP

本人macbook pro 為10.10.4 系統, 個輸入法default為U.S. English, 但唔知點解一開啟Microsoft Excel(2016  ...
pingo 發表於 2015-7-2 15:08



似係excel setting 問題,唔係咁關系統輸入法問題.

TOP

試下:
系統偏好設定 -> 鍵盤 ->輸入法方式
取消勾選 --> "自動切換至文件的輸入方式"

TOP

Set the default editing language in Office

    Open a Microsoft Office program, such as Word.

    Click File > Options > Language.

    In the Set the Office Language Preferences dialog box, under Choose Editing Languages, select the editing language that you want to use, click the name of the language that you want to be the default language, click Set as Default.

    After you change the default editing language, you need to close all your Office programs, and then open them again for the change to take effect.

    Notes   

        If for some reason, your default display or Help language is not available, Microsoft Office uses the next language in the list that is available.

        If the language that you want is not listed, you might need to add more language services by clicking Add additional Editing Languages.

TOP