0X00007A, 0X0000F4 籃畫面

出左個新電腦, 而家用緊 Windows XP Home.

MB: LANPARTY UT X58-T3eH8
CPU: Intel Core i7 920
RAM: OCZ Gold 1600 6GB kit.
HDD: Hitachi Deskstar HDT721010SLA360 1TB
Display: SAPPHIRE HD 4830 512Mb
牛: OCZ 600w

籃畫面, 有時出 KERNEL_DATA_INPAGE_ERROR

係外國 forum 搵到話係 SATA device 問題. 有d人話換左條 SATA cable 試下.
我check 過 RAM, 冇事. 完全冇overclock, RAM 都係行番 1066

係 XP 入面行 AVG scan 一陣會出 error. 之後 BSOD.

想知道有冇朋友有類似經驗? 有咩好意見.

原帖由 ivanyiu 於 2009-9-9 16:35 發表
出左個新電腦, 而家用緊 Windows XP Home.

MB: LANPARTY UT X58-T3eH8
CPU: Intel Core i7 920
RAM: OCZ Gold 1600 6GB kit.
HDD: Hitachi Deskstar HDT721010SLA360 1TB
Display: SAPPHIRE HD 4830 512Mb
牛: OC ...

有...之前公司部廠機就係咁
行行下AVG Scan就會幫我boot機...有時會藍畫面
之後搵廠換過底板,cpu heatsink同HDD都係咁....
之後先發現原來係自己加左1條ram係壞壞地o既...
換左即刻無晒事...
但你而家又話唔係ram壞... 有無試過用第二個anti-virus都會咁呢?

[ 本帖最後由 parkwork 於 2009-9-9 16:51 編輯 ]

TOP

原帖由 parkwork 於 2009-9-9 16:46 發表

有...之前公司部廠機就係咁
行行下AVG Scan就會幫我boot機...有時會藍畫面
之後搵廠換過底板,cpu heatsink同HDD都係咁....
之後先發現原來係自己加左1條ram係壞壞地o既...
換左即刻無晒事...
但你而家又話唔係ram壞... 有無試過用第二個anti-virus都會咁呢?


我用 MemTest86+ 燒左隻 CD, 用佢黎 boot 機 scan 過哂d RAM, 完全冇問題.

其實唔開 AVG, 就咁用用下 firefox 都有機會會 blue screen. 我想知道仲有咩可以做, 起碼可以知道咩 Hardware 有問題拎去換.

TOP

行小 2 條 ram 試試

TOP

回覆 4# 的帖子

尋晚終於聽外國 forum 講, 換左條 SATA cable.

Windows XP AVG 行哂冇問題.

時得時唔得既問題原本出係條 cable, 唔知會唔會有人用 DFI UT 板既朋友, 用佢原裝條綠色圈圈型既SATA線有問題呢....

TOP

原帖由 ivanyiu 於 2009-9-10 16:56 發表
尋晚終於聽外國 forum 講, 換左條 SATA cable.

Windows XP AVG 行哂冇問題.

時得時唔得既問題原本出係條 cable, 唔知會唔會有人用 DFI UT 板既朋友, 用佢原裝條綠色圈圈型既SATA線有問題呢....

壞機真係幾千個原因
好o既話換條cable就搞掂...唔好換乜都唔郁
恭喜樓主

TOP