急!!! 求救!! 新機開到但揾唔到 hdd!!!

cpu : i7-2600k
m/b : asorck extreme4 gen3
ram : adata 4gb x2
hdd : seagate 320gb(舊有, 入邊有個win7)

安好曬之後著機, 入到bios, 但只係認到得個dvd rom, hdd認唔到, 摸過hdd轉ing
之後換過sata線, sata口都唔得, 之後唔用dvd rom, 用hdd插dvd個sata口, 線都係用dvd 戈條
試過都係唔得..
但今日攞左去我fb都試, 佢部機一插我個hdd立即入到windows 只係驅動要再上過..

求救,, 有冇ching教我可以點做..個hdd家下我格式化左, 插過都係認唔到..

clear cmos試試
你應該問你個friend借個harddisk睇吓你份版認唔認到
認唔到=你塊版壞

TOP

clear cmos試試
你應該問你個friend借個harddisk睇吓你份版認唔認到
認唔到=你塊版壞 ...
hk11 發表於 2012-7-25 14:28


我塊板背面有粒野叫 clear cmos 快速鍵..
我想知係山左機戈時禁, 定係開機入左bios戈時先禁..
同埋禁幾耐先 clear到..?

TOP

本帖最後由 張師兄 於 2012-7-25 14:55 編輯

我之都有遇過你呢個問題,不過想問聲,你安裝WIN7時 Bios SATA setting裡設定AHCI還是IDE? (RAID除外)
我試過隻HDD 之前~安裝落嗰陣時用IDE去裝OS.轉塊新板後BIOS用AHCI設定去重裝win7,初頭冇問題,之後自動重開就卡左係Detect Device度,後來入返BIOS設定返 IDE再將硬碟裡舊有所有的Partion統統刪除,一個都一能留,也不能夠係從IDE設定中重新或者create partition,要剩下一個完全沒有分割區的硬碟,否則會返返去上段情況,要先重開電腦入返BIOS設定AHCI正常咁認得到同以AHCI安裝到OS

MAYBE 未必關事,但也有呢個可能性,希望幫到您

TOP

回復 3# GinL

係冇電到,即關機的情況之下按
只要按一下基本上都已經得,不過都可乆按大約3秒左右,就開機

TOP

我之都有遇過你呢個問題,不過想問聲,你安裝WIN7時 Bios SATA setting裡設定AHCI還是IDE? (RAID除外)
我試過 ...
張師兄 發表於 2012-7-25 14:51


@@!! thx 張c兄, 我之前部機係用 ide 安 win7, 但今次i7戈部我一開機就轉左去 ahci戈到, 禁左之後,
我就入去 boot戈到睇(但我戈時冇禁到f10 save), 一睇就只係得 dvd-r, 唔知會唔會係哩個問題..
問埋, 我想知個m/b 個 clear cmos鍵點用..

TOP

本帖最後由 張師兄 於 2012-7-25 15:06 編輯

回復 6# GinL


用返IDE F10 後再入BIOS睇下認唔認得返

TOP

回復  GinL

係冇電到,即關機的情況之下按
只要按一下基本上都已經得,不過都可乆按大約3秒左右,就開機 ...
張師兄 發表於 2012-7-25 14:57



多謝張c兄解答[email protected]@!!! 今晚番去試下@@!!! 希望得la..
多謝曬...>w<

TOP

回復  GinL


用返IDE去睇下認唔認得返
張師兄 發表於 2012-7-25 15:04


應該唔關AHCI事

TOP

回復 8# GinL


  轉返IDE模式後記住完全格式化所有分割區,淨下一個未分割的完整硬碟,之後重開,再去設定AHCI 裝WINDOWS

TOP