求救,新機開機係主板logo同win7載入畫面等候時間過長

大家好,情況如標題所述,一直搵唔到確實原因,希望大家幫幫手,感謝

配置如下:
E3 1230 V3
MAXIMUS VII RANGER
8GB DDR3 行XMP 1600
ASUS GTX 980 STRIX
128GB SSD + 256GB SSD
2*2TB HDD
Antec 650W 80Plus Gold

Bios 無得跳過數ram之類東東?

TOP

回覆 2# 原明
啱啱關左個logo,但係都係顯示左部機嘅資訊,之後停一陣先跳到win7載入畫面

TOP

Boot order係咩?

TOP

回覆 4# marcolee1314


    自從關左個LOGO,除左之後歌次REBOOT有顯示電腦硬件嘅資訊外,依家每次開機直頭係咩都冇顯示,十幾秒後電腦硬件嘅資訊畫面會閃一閃出嚟,之後就會到WIN7載入畫面,係咪BIOS有野要SET??我試過套用預設SETTING都係冇改善,

    同埋有個可能係問題原因嘅問題,就係每次等歌時(無論係主板CHECKING畫面定係WIN7載入畫面),個KEYBOARD同MOUSE都係冇著燈,當佢地著燈歌時就會LOAD到去下個畫面...........

    情況係咁:
開機--->嘟一聲(MON著左但冇畫面)--->MON著左但冇畫面,KEYBOARD同MOUSE冇著燈,大約15S--->KEYBOARD同MOUSE著一著燈之後閃一閃主板CHECKING畫面--->左上有個橫槓閃幾下--->之後到WIN7載入畫面同時KEYBOARD同MOUSE冇著燈,大約15S左右--->KEYBOARD同MOUSE著燈,然後入到WINDOWS

    成個開機用時大約1分鐘,正常用SSD根本冇可能咁耐,大家幫幫忙,睇睇點搞,感謝萬分

TOP

本帖最後由 lifenghk 於 2015-2-11 10:37 編輯

關掉多餘的接口如SATA,USB等,避免不必要的檢測程序,只剩下系統盤,其他盤都暫時屏蔽掉試試看

MON著左但冇畫面,KEYBOARD同MOUSE冇著燈,大約15S
這個時間明顯過長,通常應該在3s以內,懷疑是你的KM或USB有問題,可以嘗試不接他們看看,也可以換個USB口

TOP

回覆 6# lifenghk


    換USB接口情況一樣,今晚試試屏蔽系統盤外其他盤, 依家諗諗下有冇可能會係個RAZER KEYBOARD問題引致, 同埋已經連絡左ASUS, 最壞情況可能係主板有問題

TOP

情況一舊舊,唔懶得,用排除法!
最理想做法係裸機reset bios,將硬件遂樣加上去,鍵盤老鼠都要留意。
正常情況俾電開機>到bios檢測各硬件>交硬碟入系統…
睇你情況我覺得問題好大機會係紅字方面。
(幾年前試過隻wifi接收手指將壞未壞時攪到一頭煙,拔左佢順晒!
哩個舉例嗟,都係要你自己細心d去判定)

TOP

回覆 8# stone6262


    收到,有可能真係外設同某一樣硬件唔兼容,部機原先係:
E3 1230 V3
B85M PRO4
8GB RAM
GTX 760
128GB SSD+ 500GB HDD+ 2TB HDD
Razer Naga Hex + Razer Tartarus + 普通PS2 KEYBOARD
用左1年左右,一直都冇以上問題,之後換左主板做Z97, 顯卡換左GTX980, 加左隻256GB SSD 同將個500GB換左2TB,Razer Tartarus 換左Razer Blackwidow Ultimate Stealth
部機一裝完就出現左以上問題

今晚返去再試試,感謝巴打比嘅建議!

TOP

本帖最後由 bi920731 於 2015-2-11 21:11 編輯

找到最有可能是問題的源頭,應該係隻tp-link wifi手指,有插同冇插差不多差10秒,應該會係數日內買過隻手指順便換埋個router,巴打有冇其他牌子好介紹,感謝咁多位幫手嘅巴打

TOP