TV卡突然變了"找到新硬體"

用開 Compro VideoMate H900 PCI card 在 win xp 錄TV, 之前用得好地地, 用 win 正常地close了所有應用程式, 再選"重新啓動", reboot後突然顯示張TV卡是"找到新硬體".
試過 重裝Driver, 同一或另一PCI slot重新拔/插張卡(當然是關機斷電後), reboot後依然是"找到新硬體".
請問這種情況是否一定是張卡突然壞了? 有無機會其實是win神了?

用刷膠刷吓金色部份試吓?應該得!

TOP

用刷膠刷吓金色部份試吓?應該得!
philip599 發表於 2015-5-4 11:40

試過, 但依然是"找到新硬體".

TOP

找到㊣放蝶安裝!

TOP

找到㊣放蝶安裝!
philip599 發表於 2015-5-4 14:01

你意思是"找到新硬體"後入碟裝Driver?
試過了, 無論是先裝Driver後插卡, 還是先插卡後裝Driver, reboot後都是"找到新硬體".

TOP

我張tv卡成日都都係咁
我的方法是抽插幾下然後拔出小小再開機
唔得就插番實d再開機
都唔得由頭再插都次再開機通常就得

TOP

我個case仲奇, 我都是 Compro VideoMate, 但是 th850e, 此卡都用了4-5年都用得好好, 但上年年中就死咗, 電腦見唔到張卡, 但卡上便的燈是着的, 以為是 卡死, 我就把tv卡拿走, 換usb tv stick 就算, 幾個月後, 心血來潮, 再把此tv 卡 放入電腦再試, 先放入 pcie slot 1, 唔得, 再試 slot 2, 竟然可以, 我都唔知是什麼問題, 用得就算, 如是者, 用了2-3個月, 有一天當睇緊電視時hang了 media centre, 再 restart media centre時說無tv card, 再去device manager 看, tv 卡又見唔到, 今次以為底版有事, 但同1條slot, 插其它卡又正常, 如是者, 又不理它1-2星期, 早兩天, 又插此tv 卡試試又得咗, 唔知今次可用多久, 求神保佑...

TOP

似乎是 TV Card/USB 手指的通病。有時在數碼廣播區同人講開,都見到有其他人話遇過這問題。

我有張 MyGica 的 Digital+Analogue+FM 的 PCIe TV Card(都好多年了,記憶中大約 08 後半年或 09 年初買),一買返來已經有這問題。有時睇睇下電視想轉台,一轉台就話找不到硬件,關了睇電視的 S/W 再開都仍然話找不到硬件;有時是正常睇完電視關了個 S/W,但無關電腦繼續做其它工作,之後再開睇電視的 S/W 又話找不到硬件;有時是部電腦 Hibernate/Sleep 過之後再 Wakeup 又話找不到硬件。每次睇電視的 S/W 話找不到硬件,再開 Windows 的裝置管理員睇,會發現張 TV Card 變了做不明裝置!

如果用 Card,好彩的話,出事後 Reboot 就用得返,如果 Reboot 都無效,就要 Shutdown 後等幾秒再開機,如果仍然話找不到硬件,就要 Shutdown,熄火牛背面大掣,按電腦 Power 掣放清所有電,再開返火牛大掣然後開機先至可以回復正常(好彩最後這招是萬試萬靈)。

我另外有枝 Digital TV 的 USB 手指,都有 Hibernate/Sleep 後再 Wakeup 會認不到隻手指的問題,但出事次數遠遠小過張 Card,而且不會用用下想轉台時出問題,關了睇電視 S/W 後再開也不會出事。況且 USB 可以 Hotplug,出事時無需要 Reboot/Restart,只要拔走它再插過就立刻用得到。

TOP