clone 完 windows 後出現Inaccessible boot device

個system 係由hdd(4xxGB space, used <80GB) clone 去256GB ssd(用ssd廠家既software clone), 但當用复ssd boot 既時候出現 Inaccessible boot device, 用救機碟既auto repair失敗, 有咩方法解決到個問題?
(成部腦同時由B75 升上Z170)

個system 係由hdd(4xxGB space, used
cms4c17 發表於 2015-11-15 23:20


    不太明你想說甚麼,詳盡一點

TOP

個case係…
我係舊機(B75+i5-2320)既時候ssd廠比既software clone 隻裝左windows 10既hdd 落去新既ssd, 之後試過可以正常入windows
之後插隻ssd落新機(i7-6700k+z170)到用,就出inaccessible boot device 既blue screen, 連safe mode 都入唔到, 用windows既安裝碟,話好似複製唔到開機資料(咁上下)
拎隻舊hdd試都係一樣

係咪mbr花左定其他問題?

TOP

回覆 3# cms4c17

可能係 Z170 嘅問題?

TOP

回覆  cms4c17

可能係 Z170 嘅問題?
狂蜂一號 發表於 2015-11-16 18:33


    如果當時無del driver既話有無影響?

TOP

其實唔係下下都硬上得
Clone完先試喺b75 boot先啦

TOP

其實唔係下下都硬上得
Clone完先試喺b75 boot先啦
C-Leung 發表於 2015-11-16 19:30


    就係成功左先再插落新機

e家用舊hdd 可以入到, 試緊再clone之後會點

TOP

本帖最後由 simontang 於 2015-11-16 21:53 編輯
就係成功左先再插落新機

e家用舊hdd 可以入到, 試緊再clone之後會點
cms4c17 發表於 2015-11-16 20:34



有原裝WINDOW碟嗎? 放入去, 照用個CLONED SSD 做:C\DRIVE,但BIOS>BOOT FROM DVD。。。修復。。。便可以;之後改翻 boot from c:\drive
我上個月SSD:128換256都係出BOOT ERROR。

TOP

有原裝WINDOW碟嗎? 放入去, 照用個CLONED SSD 做:C\DRIVE,但BIOS>BOOT FROM  ...
simontang 發表於 2015-11-16 21:49


    試過唔得, 直情係detect唔到開機果part data
用舊hdd最後成功入到windows, 清理垃圾同defrag之後再clone多一次, 成功左

TOP

試過唔得, 直情係detect唔到開機果part data
用舊hdd最後成功入到windows, 清理垃圾同defrag之後再 ...
cms4c17 發表於 2015-11-16 22:05


恭喜!
所以都唔知啲clone軟件點work的!? 網上的教學..人得我又唔得..
對上一次...幾個月前裝SSD128時已經係裝全新Win7, 今次升級256時用Paragon Hard Disk Manger clone了兩次都開唔到機, 結果要用WIN7碟修復才成功~
下次會用新SSD送的Acronis試下...

TOP