Win 10 一直有煩我的問題: 關機後USB 仍有電及燈箸 ...


USB ports remain powered after shutdown

ChemistX2 asked on August 4, 2015
I do NOT want my USB ports to remain powered after shutdown.  It was never an issue until I upgraded to Win 10, and now I can't figure out how to make it stop.  I tried entered Bios, but hitting F2 or F12 at the right time during power-up doesn't seem to work!?

I think this is not an hardware issue, it's an OS setting. You don't need to make BIOS changes. I think you can solve this in 2 steps:
1 - Go to Control Panel > Power Options > Change Settings Scheme > Change Advanced Power Settings > USB Settings > and deactivate Selective Suspension;
2 - Go to Control Panel > Power Options > Choose What Power Buttons Do > Activate Settings Currentlly Unavailable > scroll down to Shutdown Settings > disable Activate Fast Start.
That should solve your problem. It did for me ;-)
Thank you this worked for me was so annoying




"disable Activate Fast Start" 即係完全關機,開機會慢d,
如果想留番d彈性俾自己,關機時按 shift+關機 便是完全關機,不用disable fast start。