EOD32 Firewall with Hamachi problem

Hi ,

It seems EOD32 blocks all the Hamachi direct connection which forces it to use relay mode even I made the "allow sharing" option. After I uninstall the EOD32 SS, it works again.

I am just wondering why EOD32 firewall is not customizeable. It is quite technically behind the other competition. I think Windows 7 firewall is much better than EOD32.

David

Thanks for your opinion.
It is suggested to use "Interactive Mode" if you're using Eset Smart Security 3.0
and use "Learning Mode" if you're using Eset Smart Security 4.0

To change the related setting , you may visit the following website for reference :
http://kb.eset.com/esetkb/index?page=content&id=SOLN2118

[ 本帖最後由 ESET David 於 2009-9-9 10:43 編輯 ]

TOP