Accuweather widget 可唔可以用番舊版

LG G pro2 up 去 5.01, 超唔喜歡新果個 Accuweather widget , 請問可唔可能用番舊版果個? thanks