ASUSTOR ADM 2.4.2.RIG1 released (16 Jun 2015)

勇士 !

202TE download link (for reference only)
http://www.asustor.com/service/downloads?product_id=20&lan=en

2.4.2.RIG1.jpg
2015-6-16 19:04

go go go

TOP

等Ching 既用後感

Fixed “cannot use SAMBA to copy data to NAS if the source folder contains “thumbs.db” file” issue.  
之前copy folder 成日彈出黎
官方終於Fix呢個問題....  

TOP

本帖最後由 pc1668 於 2015-6-16 21:03 編輯

Toshiba 3TB in simple volume, 202TE.   Read/write speed was the same as before (2.4.0.RFU6).

TOSHIBA DT01ACA300.jpg
2015-6-16 21:02

TOP

等Ching 既用後感

Fixed “cannot use SAMBA to copy data to NAS if the source folder contains “thumb ...
happy1234 發表於 2015-6-16 20:07


oops, i did not notice such bug.  May be I don't have thumbs.db files.

TOP

本帖最後由 pc1668 於 2015-6-18 12:57 編輯

Hmm ... occasionally I got the following msgs (occurred within the same second).

LAN1 was unplugged
LAN1 was plugged in

Of course, files were then not accessible ...

To make sure things got resolved, I always restart the NAS whenever the above problem occurs ...

One day, I may go for qnap ... sigh

TOP

本帖最後由 D700 於 2015-6-22 16:46 編輯

今日update左。。。。。不斷auto shutdown。。。。人手power on。。。auto shutdown。。。。。loop
有冇C兄有舊firmware比我down返佢先。。。。

補返我用204te, 問題係upgrade後D media apps 令cpu overload 過熱而家stop左D apps就冇auto shutdown。。。

TOP

I'm using 302T but I have no such problem at all by using the latestRIG1 firmware. Already more than a week, my NAS still working and functioning properly.

TOP

已升級沒有大問題 本人用AS302T

TOP

今日update左。。。。。不斷auto shutdown。。。。人手power on。。。auto shutdown。。。。。loop
...
D700 發表於 2015-6-21 18:04


oops ... so troublesome

TOP