[操作疑難] [已解決]QNAP Pool error 問題

本帖最後由 ylkyeung 於 2016-10-17 15:59 編輯

NAS: QNAP 453 Pro
韌體版本: 4.2.2 Build 20160901
WD RED 4TB (Main); Crucial MX200 SSD 250GB; WD RED 6TB *2 Radi 1

今日Reboot 隻 NAS 後, NAS 個螢幕上出現 "Pool error", 我現在website上唔到, SBM 連唔到, Send 左 email 去 support 但未有回音。
1. 我現在是否關上NAS 等 support 處理?
2. 會唔會有Data損失?

Thanks you.

--------------------------------
17-10-2016 15:57 Update
QNAP Support 用左唔洗半個鐘就幫我起返, 所有data平安。

NAS: QNAP 453 Pro
韌體版本: 4.2.2 Build 20160901
WD RED 4TB (Main); Crucial MX200 SSD 250GB; WD RED  ...
ylkyeung 發表於 2016-10-15 16:11


   
如果碟冇壞的話,data應該安全
等support睇吧

via HKEPC Ionic Reader v1.4.2 - iPhone

TOP

回覆 2# wa124


    Thanks reply, 希望Data無事啦, 近期唔記得做手動 backup

TOP

NAS: QNAP 453 Pro
韌體版本: 4.2.2 Build 20160901
WD RED 4TB (Main); Crucial MX200 SSD 250GB; WD RED  ...
ylkyeung 發表於 2016-10-15 16:11



有無抽過HDD 出黎?
有無HDD 轉位置?

TOP

有無抽過HDD 出黎?
有無HDD 轉位置?
6seven 發表於 2016-10-15 17:42


   
依樣唔關事
System識自己detect次序

via HKEPC Ionic Reader v1.4.2 - iPhone

TOP

回覆 4# 6seven


無抽過HDD 出黎, 我只係 reboot 部NAS,
reboot 完後就出 "Pool Error" 係 NAS 個螢幕上,連 SMB, FTP, Website 全部都連唔到。
暫時係 qfinder 見到部機但裝態出錯, 我只有等support處理。

TOP

回覆  6seven


無抽過HDD 出黎, 我只係 reboot 部NAS,
reboot 完後就出 "Pool Error" 係 NAS 個螢幕上, ...
ylkyeung 發表於 2016-10-15 18:17



即係你個sys 裝落raid1 ?

如新起NAS 無資料包袱,試從新上過 sys.

或試下拿一個無用HDD, 淨插一個HDD 入NAS 黎起過新SYS.

TOP

回覆  6seven


無抽過HDD 出黎, 我只係 reboot 部NAS,
reboot 完後就出 "Pool Error" 係 NAS 個螢幕上, ...
ylkyeung 發表於 2016-10-15 18:17



    你都是等support remote入去隻NAS看吧~

TOP

回覆 7# 6seven


1.  sys 唔係 Raid1, 係一隻普通 4TB HDD
2. 有資料包袱;  ~7TB Data 係部NAS度

已經約左QNAP support 係星期一下午處理。
Thanks reply.

TOP