[操作疑難] Dell R720裝唔裝到舊版本LINUX

我想問問Dell既R720, 有無可能裝到 4.x 版本既LINUX

THX

回覆 1# kentinko

I think it is better to use KVM and install the old linux there.

TOP

回覆 2# sunlite

THX, your suggestion I will try, but it is really impossible to install 4.X version LINUX on R720.
I can find the LSI diver and using dd command to write floppy image to USB stick, but it still can't load the driver correctly...

TOP

本帖最後由 harrier1999 於 2014-11-20 17:06 編輯

the problem is on the raid card? and i assume 4.0 mean redhat4?

TOP

回覆 3# kentinko

I don't know if it is impossible but installing a very old OS to modern hardware, drivers will be the biggest issue. Even if it works after some manual editing, you don't know if it is stable. I simply will not try it myself.

TOP

回覆 4# harrier1999

In this case, I think it is more than just the raid card.

If it is not RHEL 4.x, redhat 4.x is even older.

TOP

well i think he can recomplie the kernel without module enable before install to R720, also can try to install to sata interface instead of sas raid for a try.

TOP

本帖最後由 kentinko 於 2014-11-21 17:24 編輯

回覆 4# harrier1999


    YES, RHEL ES 4.7

TOP

Better install RHEL 6 and install RHEL 4.7 as KVM guest (If you have subscription of RHEL AS, you can use RHEL 6)

回覆  harrier1999


    YES, RHEL ES 4.7
kentinko 發表於 2014-11-21 14:32

TOP

how is it not possible to install rhel4 on r720?

is it the disk or eth be detected?

TOP