Redhat 要裝最新apache 2.4同php 5.6係咪一定要compile咁裝?

本帖最後由 普羅 於 2016-5-26 23:37 編輯

試過add RHSCL 可用yum 裝, 但係裝完唔係最新版本, 係咪一定要dl tar file 落黎make install 自得? 但make install好難, 玩唔店
thanks.

試過add RHSCL 可用yum 裝, 但係裝完唔係最新版本, 係咪一定要dl tar file 落黎make install 自得? 但make  ...
普羅 發表於 26/5/2016 23:30

是否應該等多幾日睇下點?
定加其它 repository?
幫大大 google:
https://www.google.com.hk/search ... 0.2.153.4SaQH_JjmL0

TOP

試過了 不是最新版

posted by mobile

TOP

apache 2.4唔清楚
但係php 5.6/7.0可以用webtactic
https://webtatic.com/packages/php56/
https://webtatic.com/packages/php70/

TOP

RHEL的賣點是compatability 同埋廠方支援, RHSCL 已經係佢 support 嘅最新,自己compile或3rd party 冇保證,咁不如用 CentOS 。。。

TOP

原係咁,明白提點

posted by mobile

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

自己 compile 唔太難

TOP

個時棄CentOS轉FreeBSD就係因為CentOS official support軟件既版本有時真係太舊

TOP