Gentoo 的 ibus-cangjie 是否 broken 了

emerge 好 app-i18n/ibus ibus-cangjie 後
$ ibus-setup 進入 gui settings
選 Chinese - Quick 再 click Preference, run ibus-setup 個 terminator 出現以下 message
  1. /usr/bin/ibus-setup-cangjie:35: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
  2.   from gi.repository import Gtk
  3. /usr/bin/ibus-setup-cangjie:36: PyGIWarning: IBus was imported without specifying a version first. Use gi.require_version('IBus', '1.0') before import to ensure that the right version gets loaded.
  4.   from gi.repository import IBus

  5. (ibus-setup-quick:3739): GLib-GIO-ERROR **: Settings schema 'org.cangjians.ibus.quick' is not installed
複製代碼
又 google 唔到有用野。

相關文章