AMD 3870K + 技嘉GA-A75M-UD2H ONBOARD HDMI問題

昨天砌機,先用 ONBOARD的HDMI接電視,但連POST SCREEN都無野顯示,一直藍畫面,
唯有用VGA插電視,結果顯示正常,跟住入BIOS,再裝WIN7,都無問題, 裝好再試下用HDMI黎駁電視,
結果還是無野顯示,期間試過換過5條HDMI線,都係吾得,想請問各位師兄,係咪可以肯定係個HDMI PORT壞左呢?
[P.S.試過用ONBOARD DVI插電腦MON又一切正常,但因為我個MON無HDMI輸入,所以試吾到HDMI插個MON]

謝謝各位

你試HDMI時有無同DVI一齊駁住?如果有的話,依現時FM1的APU的限制,係唔可以DVI+HDMI雙數位介面同時輸出

TOP

你試HDMI時有無同DVI一齊駁住?如果有的話,依現時FM1的APU的限制,係唔可以DVI+HDMI雙數位介面同時輸出 ...
寂寞的FSY 發表於 2012-5-21 18:09


無架,淨係hdmi咋

TOP

you must turn on the HDMI mode in TV, after that reboot the computer from bios screen to desktop of windows, so you would success to use!

TOP

you must turn on the HDMI mode in TV, after that reboot the computer from bios screen to desktop of  ...
夜劍 發表於 2012-5-21 20:04


多謝師兄指點
我試過同一部電視既HDMI輸入,同一條線,用另一部電腦既HDMI輸出又可以好正常甘顯示,
所以甘先頭痛

TOP

多謝師兄指點
我試過同一部電視既HDMI輸入,同一條線,用另一部電腦既HDMI輸出又可以好正常甘顯示,
所以甘 ...
fkjohnny 發表於 2012-5-22 12:15 AM

兩個方法:
-搵條DVI-HDMI線駁落mon/電視
-搵其他電視/mon去試

TOP

兩個方法:
-搵條DVI-HDMI線駁落mon/電視
-搵其他電視/mon去試
寂寞的FSY 發表於 2012-5-22 00:21



多謝師兄,番去再試下先
係咪應該吾關上driver的事呢? 因為我全部用番底板黎的cd上driver

TOP

我用DVI+HDMI 雙MON顯示

TOP

本帖最後由 dom 於 2012-5-24 23:21 編輯
昨天砌機,先用 ONBOARD的HDMI接電視,但連POST SCREEN都無野顯示,一直藍畫面,
唯有用VGA插電視,結果顯示正常 ...
fkjohnny 發表於 21-5-2012 02:29 PM


試下用DVI boot 起再插 HDMI
同埋或者試下唔好安 AMD HDMI/DP Sound Driver
一係試下 Disable AMD HD Audio Driver @ Device Manager
你試下啦

TOP

我用DVI+HDMI 雙MON顯示
chowchoi 發表於 24-5-2012 11:14 PM


http://www.gigabyte.com/products/product-page.aspx?pid=3928#ov
你 DVI 行緊 Dual Link 定 Single Link ?
When Dual-link DVI enabled, the remaining display output ports will be disabled.

TOP