[操作疑難] 求救!

本帖最後由 summon 於 2014-11-11 18:06 編輯

小弟剛原部新機!今日心血來潮,將個260G HDD拆咗出來,換咗個新的1TB上去,但為何  WIN7抓不到這個硬碟呢!?在 WIN7的裝置管理員內都可以抓到,但在我的電腦內就是抓不到!?何解?
        小弟的裝置如下:
CPU  :  INTEL CORE i7-4790, 3.6 GHZ, 8M Cache, LGA1150                                          
MB   :  ASUS B85-PRO GAMER LAG1150  ATX                                                                       
RAM : G.SKILL  DDR3-1600C9S  CL9  8G * 2                                                                                          
  SSD :  ADATA  SP900  256GB                                                                                                         
HHD : 暫時用返部舊的 260GB  SATA                                                                                                        
DVD : 暫時用返部舊的                                                                                                                                   
VGA : 暫時用部二手 MSI R7850 TWIN FROZR 2GD5                                                                                      
火牛 : ANTEC VP550F  550-watt                                                                                                  
機箱 : XIGMATER MACH ATX

係磁碟管理度做左建立partition + format未?

TOP

控制台>系統管理工具>電腦管理>磁碟管理>格式化及新增硬碟代號

TOP

回覆 3# uts


    多謝師兄指導,等我明日下班回家整整佢!

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

生手技工,係咁上下呀啦

TOP

本帖最後由 toylet 於 2014-11-12 02:27 編輯
生手技工,係咁上下呀啦
summon 發表於 11/11/2014 21:44

咁大大真兮要小心! 千萬不要 format 錯 hard disk/partition!
建議 先 backup data!
1TB 可以開個 300G data partition 做 backup!

若是想用 1TB 代替舊 hard disk,
建議:
拔去隻 260G 的 SATA Power Cable 才裝 Win 7, 裝完無事先駁回!

Anyway, 三思想清楚先好㩒制啦!

TOP

本帖最後由 summon 於 2014-11-12 15:11 編輯

小弟在這多謝各位大師兄指點!現在一切正常。

相隔12年,這是小弟平生第二部自切機

DSC00854.JPG
2014-11-12 15:07

終於可歸位啦!

DSC00856.JPG
2014-11-12 15:07

TOP