[記憶體] MemTest86 6.0.0 Test 13 Hammer Test error

本帖最後由 wklie 於 2015-3-11 09:59 編輯

I've bought two sticks of Kinxxxxx DDR3 1600MHz 4GB Ram xxx16N11S8/4 to run on Asus H81M-E BIOS 2107 (latest).

MemTest86 V6.0.0 (Feb 13, 2015) introduced Test 13 Hammer Test, and both sticks of RAM fail at this test even if individually inserted into the mainboard.  If only Test 13 is chosen, they generate one error roughly every 3 hours.

- Underclocking the DDR3 does not eliminate the Hammer Test errors
- Changing memory strap from 100:133 (default) to 100:100 does not eliminate the Hammer Test errors
- Increasing DDR3 voltage by 0.05V does not eliminate the Hammer Test errors
- Increasing Command Rate to 2 does not eliminate the Hammer Test errors
- Except Hammer Test, all other tests generate no error

I think my situation is less serious than other foreign reports.  This test is very new, so there are limited reports, but I suspect that many RAM would have this problem.  So I worry if I get them replaced with another brand, it might be even worse?

Does any CHing have any recommendation for another brand of budget 4GBx2 DDR3?  I do not need low latency.

Thank you.

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

本帖最後由 wklie 於 2015-3-11 15:38 編輯

回覆 2# 東張西望

Thanks for feedback.  After initial test complete, I chose Test 13 only and set test rounds to 999 and let it ran for many hours.

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

本帖最後由 wklie 於 2015-3-11 15:37 編輯

回覆 4# 東張西望

I ran all tests at first overnight (for many test rounds), then I got an error in Test 13, but remaining tests are passed.

Then I limit the test to 13 only, and input 999 for rounds.  Then the error occurs far more frequently.

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

Run single core, there are bug if I recall correctly

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

Run single core, there are bug if I recall correctly
leotonch 發表於 2015-3-12 16:54


Yes, MemTest86+ open source has SMP bug, but I was using the PassMark MemTest86 (different).

TOP