[操作疑難] 有冇人用過KILLER E2200 會藍畫面?

http://www.hkepc.com/forum/viewthread.php?tid=2057477
其實係好耐之前已經出過POST, 不過好似冇咩辦法解決到咁


我部野其實好奇怪, 打機, 剪片, 或做好多野都必會REBOOT, 之但係佢有陣時無源無故會自動REBOOT, 我測試過好多硬件, 全部都係正常RAM CPU VGA, 奇就奇在好多時開網頁會忽然REBOOT, 不固定, 有時成個星期冇事, 有是一星期幾次咁岩比我見到呢個POST
http://www.hkepc.com/forum/viewthread.php?tid=2057477
有人提KILLER DRIVER會藍畫面
我想問大家有用開既有冇呢個問題出現過?

其實係好耐之前已經出過POST, 不過好似冇咩辦法解決到咁


我部野其實好奇怪, 打機, 剪片, 或做好多野都必 ...
chris_ 發表於 2015-4-11 20:50

會不會是板本身有問題?
用過3~4塊用e2200的都無咩問題

TOP

會不會是板本身有問題?
用過3~4塊用e2200的都無咩問題
美奈子廚 發表於 2015-4-11 20:56



   我都有諗過, 但係我行好多大型野都冇事, 簡單D講, 有時真係幾個星期都冇事, 最近UP過LAN DRIVERS之後, 一星期唔夠REBOOT 3-4次

岩岩上網睇都好似有人講同樣既野
我想問你用E2200個陣時係用WIN 幾?
因為我見到D人講係同WIN8 撞野

TOP

本帖最後由 stetm 於 2015-4-11 21:23 編輯

1. 想知是 LAN 定 MB 問題, disable onboard lan, 放張 PCIe LAN card 行一排
2. 你有無參考去年 John Lam 的 post :

http://www.hkepc.com/forum/viewt ... &extra=page%3D1

TOP

1. 想知是 LAN 定 MB 問題, disable onboard lan, 放張 PCIe LAN card 行一排
2. 你有無參考去年 John Lam  ...
stetm 發表於 2015-4-11 21:20



    我知, 換張野試丫嘛, 不過唔想用無為錢, 因為如果係底板壞我會直接換左佢, 再拎塊野上去搞, 換完返黎當後備用

多謝你條LINK, 睇黎佢個DRIVER真係有問題, 我而家都係剷左之後, 去官網下載返INF自己裝, 要睇下穩唔穩定先知, 不過真係唔該你, 又比我搵到多一個可能性

TOP

回覆 5# chris_

辦法 1 是想找出到底軟出事定硬件問題, 一張 realtek 蟹仔 LAN card 好平 (無事做後備都好).
有時山長水遠拎塊 MB 去到代理發覺是軟件事, 會巧掃興的

TOP

本帖最後由 美奈子廚 於 2015-4-11 23:05 編輯
我都有諗過, 但係我行好多大型野都冇事, 簡單D講, 有時真係幾個星期都冇事, 最近UP過LAN DRIVERS之後 ...
chris_ 發表於 2015-4-11 21:15

有時可以是板上粒lan chip半死不壞所至
另外用8和8.1都試過

TOP

有時可以是板上粒lan chip半死不壞所至
另外用8和8.1都試過
美奈子廚 發表於 2015-4-11 22:50



    咁邪??  我由開post個日開始到今日, 打機上網狂bt 玩到好盡下, 都冇藍畫面過, 再試多一段日子望下先, 因為之前都唔一定幾日就藍畫面, 如果真係咁, 諗緊轉唔轉底板, 反正想搵塊多d sata既  塊msi當後備用

TOP

其實係好耐之前已經出過POST, 不過好似冇咩辦法解決到咁


我部野其實好奇怪, 打機, 剪片, 或做好多野都必 ...
chris_ 發表於 2015-4-11 20:50


https://www.google.com.hk/search?q=e2200+bsod
慢慢睇....
用John改嘅Atheros Driver, 應該會好少少

TOP

慢慢睇....
用John改嘅Atheros Driver, 應該會好少少
Advanced Ivan 發表於 2015-4-15 15:03



    我睇左啦, 其實自從有一次個官方DRIVERS試過狂食RAM唔識放之後我都開始懷疑佢架啦, 估唔到原來有咁多人中招

TOP