[記憶體] 換左RAM後, CPU使用率變好高!!

CPU: ATHLON ii x4 620
底板: 78lmt-s2p  (得2條RAM槽)
RAM: 原本係 KINGSTON DDR3 1333 2GB X2

今日買左條KINGSTON DDR3 1600 8GB
初時換走一支2GB, 即係 8+2 =10GB RAM, 一開波開唔到機, 換位插就開番到...入到去見到CPU使用率變到好高 (平時無開野一開機係10%以下, 依家一開波已經係30%-40% 有時彈到去60%), 跟住想話換番做2條4GB, 點知開唔到機 BBBBBB聲......輪流單插番呢2條RAM都係咁BBBBBBBBBB聲
之後想話換番8+2, 又係BBBBBBBBBBBBBBBBBBBBBBBBB聲
再黎單插8GB先入得番去....但CPU使用率仲係好高...

好多字....
總結個情況:
1.  2條2GB RAM都用唔番(2條槽都輔流試過&單插試過曬)
2.  只插8GB RAM先可以開番機
3.  CPU使用率變到好高...(已掃毒)

求救!!

1333 既主板好似食唔到1600既RAM
相反1600既主板可以食到1333既RAM

你果條1333唔可以同1600既RAM共存, 因為CL值唔同, 會開唔到機
只可以只插2條1333/2條1600 , 你呢種程況先睇下主板支唔支援1600先
如果支援, 你買多條8GB 1600 , DUMP左果2條 1333既佢,
記住唔同頻率既RAM好難共存, 除非你慢果條係好超得超番上去快果條既CL

TOP

試下reset bios 先啦

TOP

本帖最後由 leave 於 2015-8-27 22:52 編輯
記住唔同頻率既RAM好難共存, 除非你慢果條係好超得超番上去快果條既CL
kingleo666 發表於 2015-8-27 22:38

如果你插一條1333同一條1600,主板會自動將兩條都set做1333黎行,應該無咩問題。
就算主板淨係支援1333,插1600都用到,只不過會行1333。

TOP

CPU使用率係咩原因?你入工作管理員望下係邊個程式令CPU使用率高。
(講真加RAM同CPU使用率應該無咩關係,可能係咁岩有background task行緊)

TOP

回覆 1# kevin9394

ATHLON ii x4 620 ram control 系1333, 入 Bios set ram 手動行1333 電壓手動 1.5v , 應該會穩定番

TOP

1333 既主板好似食唔到1600既RAM
相反1600既主板可以食到1333既RAM

你果條1333唔可以同1600既RAM共存, 因 ...
kingleo666 發表於 2015-8-27 22:38



    師兄...2條RAM..快就慢..不會慢迫住追快. 咪亂講 ( SET 死OC 除外)

TOP

回覆  kevin9394

ATHLON ii x4 620 ram control 系1333, 入 Bios set ram 手動行1333 電壓手動 1.5v , 應 ...
t773777 發表於 2015-8-27 23:00



    樓主..你舊那1333 是否1.65V..? 新的1600是否1.5V.
如果係有機電壓問題, 我有1.5V & 1.65V RAM ,MIX 埋會成日藍面..分開用冇問題..
後來證實左1.5V 那RAM 如果行1.65V 會不STABLE

TOP

回覆 8# bearx


    3條都係1.5V

TOP

回覆 6# t773777


    手動SET左..都係同一情況!

TOP