[操作疑難] ESXi 硬件一問

而家屋企有一台Server, 原本想行KVM, 但看似ESXi好似更好, 想一試, 但係ESXi需要既硬件好似好多要求, 想問以下既配置裝唔裝到ESXi

cpu: intel xeon e3-1230v5
MB: asus p10s ws atx
ram: kingston ddr4 2133
display: msi gt710 1gb ddr3

未有raid卡 同 lan卡 (得on-board) [有冇需要加? 如果有, 平平地既組合會有咩建議?]

本帖最後由 tsquare 於 2016-12-7 05:30 編輯

CPU:OK
Ram:幾多ram??插爆??
Display:1GB...還好吧...抽Ram用應該OK
Raid:一定要有,平價Raid問問其他EXP師兄
lan卡:煙條應該就OK,睇過D人意見都sugg煙條,效能會好D
MB Spechttps://www.asus.com/hk/Motherboards/P10S-WS/specifications

參考 Link
http://www.mobile01.com/topicdetail.php?f=174&t=3179691

https://kb.vmware.com/selfservic ... ;externalId=2040967

TOP

CPU:OK
Ram:幾多ram??插爆??
Display:1GB...還好吧...抽Ram用應該OK
Raid:一定要有,平價Raid問問其他E ...
tsquare 發表於 2016-12-7 05:23


RAM要之後再加
SUGGEST用ECC-RAM定NON-ECC?

TOP

本帖最後由 1597532468000 於 2016-12-7 07:20 編輯

回覆 1# kitten415


我早幾日都係道裝ESXi
目的係一部機比兩個人用...但幾麻煩下...打算轉玩Xen/QEMU
你set hardware應該行到ESXi
留意RAM越多越好...最少要8GB
Intel NIC 多數Support
N卡未必做到Display passthrough

TOP

本帖最後由 1597532468000 於 2016-12-7 07:36 編輯

講埋我部機Spec:
i5 3570
Gigabyte Z77MX-D3H
12GB DDR3 Desktop Ram
Nvidia GTX 460 / ATi HD4670
WD Blue 160GB

裝ESXi遇到幾個麻煩...
1. 我塊板Onboard NIC用Athroes AR8151冇裝Driver VIB佢唔會比你行ESXi...有兩個方法裝VIB有需要就參考下
將VIB patch 入ISO: http://blog.techygeekshome.info/ ... rivers-version-2-0/
係VM入面打Command裝VIBhttp://murzim.tistory.com/entry/ ... stom-driver-on-ESXi

2. 隻WD Blue 唔可以直接行 RDM...要用command去人手做Mapping...睇link
http://forza-it.co.uk/esxi-5-1-u ... -an-hp-microserver/

3. GPU Passthrough做唔到...研究左好耐最後得HD4670出到Signal...可以睇睇我個Post
http://www.hkepc.com/forum/viewt ... &extra=page%3D2
成個Post既重點

TOP

回覆 4# 1597532468000


可唔可以講下Display passthrough既用途? (係唔係開windows果時vms可以用到機既display card功能黎解碼/圖像處理?)

xen我試過幾次, fail左, 唔知點解, reboot果時簡xen果個os入唔番, 出error

TOP

我既用途係出到Signal去個真Mon
VM入面裝真Display driver所以應該會用到黎做解碼/圖像處理
https://www.youtube.com/watch?v=37D2bRsthfI
d人直頭用黎打機

TOP

回覆  1597532468000
xen我試過幾次, fail左, 唔知點解, reboot果時簡xen果個os入唔番, 出error
kitten415 發表於 2016-12-7 08:38



xen易唔易setup?
你玩邊個Linux distribution?

TOP

回覆 8# 1597532468000

試過centos, rehl既kvm同xen, 唔work
ubuntu試過兩三次玩xen, 都唔work

TOP

回覆 8# 1597532468000

試過centos, rehl既kvm同xen, 唔work
ubuntu試過兩三次玩xen, 都唔work
    一係就用GUI版既KVM
姐係CentOS/REHL既DEFAULT INSTALL PACKAGE
咁樣呢....個問題就變左係AUTO-REBOOT, 當時未FIX到, 跟住把心一橫, 想一下刪左佢全玩CLI既KVM

TOP

相關文章