DFI P45 + XFX 4870 can't run 3D Mark 06?

I am new to DIY, this 4870 is my first display card since the 6600GT I bought 5 years ago.

I installed the 4870, very smooth, no trouble.  I am now using the DVI>HDMI out to my Pioneer LX70 av-amp for processing, and HDMI out to my Pioneer Plasma.  resolution set at 1280x768(My plasma's resolution), very light workload for the 4870 I believe.

My computer setup is a DFI UT P45 with a Intel celeron E3200 run @ 3.6GHZ, OCZ DDR2 Blade 4G kit, Zalman 9700LED HS, Corsair VX550 psu........will get a Q9550 when price drops :)  The temp of the CPU idle @30-39 degrees, GPU idle @ 5x degrees.

I DL the 3D Mark 06 from a US software DL site, installed sucessfully, then click start, the 4870's fan screamed for a second and the screen went black, and no action, the computer stalled, I have re-set to make the computer run again.

Is it the software or is it the card?  what should I do to test it?

Thanks!

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

thanks!

I was told it is due to power, or I am over clocking my CPU too much......

if I overdone my OC(but runs good in OR), should I back down or add power to the CPU?

TOP

回覆 3# 的帖子

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

係咪未上3dmark hotfix

TOP

原帖由 s 於 2009-9-3 19:39 發表
I suggest a new powerful PSU which benefits the system's lifespan as well as the overclockability.



oh, i thought my VX550 is powerful enough......


原帖由 da87 於 2009-9-3 19:57 發表
係咪未上3dmark hotfix


sorry....what is 3d mark hotfix?

Beside I installed the graphic card, the 3d mark 06 software, what should I set to make it run properly?

Thanks!

TOP

原帖由 2698 於 2009-9-3 20:51 發表



oh, i thought my VX550 is powerful enough......




sorry....what is 3d mark hotfix?

Beside I installed the graphic card, the 3d mark 06 software, what should I set to make it run properly?

Thank ...


你 search 下 3DM06 hotfix 咪得囉

[ 本帖最後由 豬頭宅男 於 2009-9-3 21:52 編輯 ]

TOP

回覆 6# 的帖子

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

installed, no different.  I undo the OC, back to 2.4g of my cpu, still can,t run(black screen)

TOP

How long do I have to run the Furmark to know it is stable, so far I ran for 10 mins, temp stays at 89 degree celsius

TOP