A記對舊卡係Linux上既支援真係一舊屎黎

本帖最後由 PheniX01 於 2016-8-3 01:16 編輯

HD2xxx series既driver剩係支援Xserver 1.12
RELEASE DATE 1/21/2013
個個時間1.13都出埋,佢都唔肯加

相反N記同期既GF 8000支援到最新既1.18
最癲既係最舊既GF 5xxx Fx都支援到1.15
RELEASE DATE Mon Nov 16, 2015
個個時間1.15都仲係beta

見到有張舊顯卡,想用係Linux
一望,A記黎,心知不妙
經驗話我知A記係Linux係一舊屎黎,上網一查,丟得
到而家都仲係一舊屎

仲有一件有趣事,我發現Pro duo係無Linux driver...

HD2xxx series既driver剩係支援Xserver 1.12
RELEASE DATE 1/21/2013
個個時間1.13都出埋,佢都唔肯加

相 ...
PheniX01 發表於 2016-8-3 01:14


可能 A 記覺得 LINUX user 行 text mode 唔需要用一張"靚"既 display card

TOP

下?

Linus F N記wor,

以後佢連 A 記都要F?

double penetration?

TOP

可能 A 記覺得 LINUX user 行 text mode 唔需要用一張"靚"既 display card
issachar 發表於 2016-8-3 01:18



而家Linux GUI已經好靚,唔打機日常用都好少問題,我特別推介最新既Linux mint 18

TOP

而家Linux GUI已經好靚,唔打機日常用都好少問題,我特別推介最新既Linux mint 18 ...
PheniX01 發表於 2016-8-3 14:06


LINUX GUI 正我十分認同... 正過 Windows 好多....

TOP

佢  APU d Driver 整好未....

TOP

原來A卡得最新既RX series支援最新既1.18
以前既卡係Ubuntu 16.04/Linux mint 18全部可以食屎
AMD係咪覺得Linux用家用A卡係罪大惡極
搞完Catalyst轉搞Crimson而家又話搞AMDGPU-Pro Driver所以無人手支援舊卡
AMD你不如賣左ATi去啦

未買1070之前仲諗緊要唔要等Vega,哇差D又中伏

TOP

有玩開hashcat for Linux就知A記有幾有用同分別

TOP