[Fixed] Daemon Tool 係咪未支援x64 ?

如題 , 咁有邊隻可以代替佢
thx  rickycheng78

[ 本帖最後由 Yahoo! 於 2009-8-28 22:43 編輯 ]

windows 7 x64用緊無咩問題

TOP

Daemon Tool 有x64 版好耐

TOP

回覆 2# 的帖子

但試過安裝  話程式不相容
巴打你用邊隻版本

TOP

alcohol support windows 7 未?

TOP

回覆 5# 的帖子

新版支援7 already

TOP

原帖由 Yahoo! 於 2009-8-28 10:16 PM 發表
但試過安裝  話程式不相容
巴打你用邊隻版本

程式不相容就唔關32定64事
http://www.duplexsecure.com/en/downloads 裝左SPTD 1.60先

要等佢出內置SPTD 1.60新版就唔使咁

[ 本帖最後由 rickycheng78 於 2009-8-28 22:33 編輯 ]

TOP

原帖由 rickycheng78 於 2009-8-28 22:32 發表

程式不相容就唔關32定64事
http://www.duplexsecure.com/en/downloads 裝左SPTD 1.60先

要等佢出內置SPTD 1.60新版就唔使咁
其實 SPTD 1.58 (定係再早 d) 既版本都已經冇問題, Windows 話有問題係誤報

TOP

原帖由 Phil_123 於 2009-8-28 11:12 PM 發表
其實 SPTD 1.58 (定係再早 d) 既版本都已經冇問題, Windows 話有問題係誤報

1.58 話Support Windows 7 (4.30.4用1.58)

[ 本帖最後由 rickycheng78 於 2009-8-28 23:38 編輯 ]

TOP

原帖由 Phil_123 於 2009-8-28 23:12 發表
其實 SPTD 1.58 (定係再早 d) 既版本都已經冇問題, Windows 話有問題係誤報



依加裝左SPTD 1.60 都仲出誤報

TOP