firefox 要裝多次flash player?

本帖最後由 腦殘 於 2015-5-27 19:42 編輯

想係niconico DL D片落黎轉MP3
一直用開既chrome plugin又好似用唔到了,爬文見可以用firefox DL段片落黎轉所以打開冇用過既firefox
但用firefox開果段片居然要我裝flashplayer...
明明我係chrome開緊flashgame黎玩...段片又次次都開到...
唔通係firefox問題?

Chrome、Firefox 同IE 各自用唔同嘅flash player。

TOP

如果係用Windows 8.1嘅話,應該只係得返Firefox要更新Flash Player了。

TOP

Chrome、Firefox 同IE 各自用唔同嘅flash player。
Fanolian 發表於 2015-5-27 23:26

如果係用Windows 8.1嘅話,應該只係得返Firefox要更新Flash Player了。
mdws2002 發表於 2015-5-28 12:01



唔該哂, 我確實係win8.1, 亦真係估唔到firefox要更新flashplayer

TOP

唔該哂, 我確實係win8.1, 亦真係估唔到firefox要更新flashplayer
腦殘 發表於 2015-5-28 20:39


IE 同Chrome 一樣要更新flash player,只不過IE 可以經windows update 更新,Chrome 就跟埋個browser 一齊更新。

如果你裝完俾firefox 用嘅flash player 後set 做自動更新,一樣唔使太煩。

TOP

Firefox 專用嗰個叫 ---> Shockwave Flash

TOP