google chrome問題

這個網站無法提供安全連線

使用了不支援的通訊協定。
ERR_SSL_VERSION_OR_CIPHER_MISMATCH用戶端和伺服器
不支援通用 SSL 通訊協定版本或加密套件。
這可能是因為系統判定伺服器所需的 RC4 不安全。


一點擊某d網站就彈出這個
要點搞?

對方用緊一個比較舊而又證實唔安全嘅標準,所以各大主流browser 已經唔再支援。
一係叫對方換咗個證書,一係就唔好經HTTPS 去嗰個網站(要明白當中風險)。

TOP

相關文章