2011-03-21
破解高手突破iOS 4.3支援限制
iPhone 2G、3G雖能支援 但效能欠佳
文: Spike Lam / 新聞中心
文章索引: IT要聞 軟件 Apple

Apple 推出全新 iOS 4.3 作業系統,但只限支援全新 iPhone 4 、 3GS 、 iPad 、 iPod Touch 3G 、 4G 等較新的裝置,但舊有裝置則未有支援,不過有破解專家則推出了 iOS 4.3 Firmware for iPhone 3G 及最老舊的 iPhone 2G 。不過,安裝後明顯發現 iOS 4.3 用於 iPhone 3G 及 iPhone 2G 後,速度明顯下降並且電池續航力大減,並不建議用家使用。

 

破解高手 Whited00r 希望為老舊的裝置仍能支援全新 iOS 4.3 ,因此不斷研究並最終制作了能支援 iPhone 3G 及 iPhone 2G 的 Firmware ,甚至可以用於用家舊有的 iPod 2G 及 iPod 1G ,但執行效果並不理想。

 

Whited00r 表示,正努力為老舊的裝置進行優化,希望讓老舊的裝置也能享受到 iOS 4.3 作業系統的新功能,但對於非 Second Phone 用家,作者還是建議使用舊版本作業系統。

 

Old Device

分享到:
發表評論
/6301/%E7%A0%B4%E8%A7%A3%E9%AB%98%E6%89%8B%E7%AA%81%E7%A0%B4iOS_4.3%E6%94%AF%E6%8F%B4%E9%99%90%E5%88%B6_iPhone_2G3G%E9%9B%96%E8%83%BD%E6%94%AF%E6%8F%B4_%E4%BD%86%E6%95%88%E8%83%BD%E6%AC%A0%E4%BD%B3
/6301/%E7%A0%B4%E8%A7%A3%E9%AB%98%E6%89%8B%E7%AA%81%E7%A0%B4iOS_4.3%E6%94%AF%E6%8F%B4%E9%99%90%E5%88%B6_iPhone_2G3G%E9%9B%96%E8%83%BD%E6%94%AF%E6%8F%B4_%E4%BD%86%E6%95%88%E8%83%BD%E6%AC%A0%E4%BD%B3