Board logo

標題: 新買Asus Tuf Gaming x570-plus wifi 沒顯示bios [打印本頁]

作者: he-man    時間: 2019-10-20 17:03     標題: 新買Asus Tuf Gaming x570-plus wifi 沒顯示bios

本帖最後由 he-man 於 2019-10-20 17:23 編輯

新買Asus Tuf Gaming x570-plus wifi + 3700X + corsair 8GBx2,砌好開機,cpu、底板、顯卡風扇著,底板led著,但無嗶聲,亦無進入bios。用開機掣不能斷電,要用火牛開關,請問是什麼問題呢?張舊gtx1070昨日在舊機正常使用,火牛是 antec NeoCO II 450。謝謝
作者: Pppk    時間: 2019-10-20 17:19

RAM請先插一條,插好D
作者: he-man    時間: 2019-10-20 17:34

RAM請先插一條,插好D
Pppk 發表於 2019-10-20 05:19 PM


謝謝,但插一條ram都係一樣
作者: IanW    時間: 2019-10-20 17:51

謝謝,但插一條ram都係一樣
he-man 發表於 2019-10-20 17:34


我們的系統及問題都近似... 你插了 4 pin 還是 8 pin ATX power 呢?
作者: he-man    時間: 2019-10-20 18:32

本帖最後由 he-man 於 2019-10-20 20:28 編輯
我們的系統及問題都近似... 你插了 4 pin 還是 8 pin ATX power 呢?
IanW 發表於 2019-10-20 05:51 PM

插了8pin ,火牛無多餘4pin 所以無插
作者: 1chi    時間: 2019-10-20 18:51

張gtx1070插hdmi接mon
作者: he-man    時間: 2019-10-20 20:29

張gtx1070插hdmi接mon
1chi 發表於 2019-10-20 06:51 PM

已經係咁插,完全無signal
作者: 1chi    時間: 2019-10-20 20:35

已經係咁插,完全無signal
he-man 發表於 2019-10-20 20:29



    四條Ram槽 你兩條Ram係插  1,3  定 2,4
作者: he-man    時間: 2019-10-20 21:33

四條Ram槽 你兩條Ram係插  1,3  定 2,4
1chi 發表於 2019-10-20 08:35 PM

我跟說明書教插2、4,單條都插過
作者: 愛你仲你    時間: 2019-10-20 21:43

用底版HDMI or Display port 試下有無晝面
作者: he-man    時間: 2019-10-20 22:09

我重新拆散再裝過,而家OK啦,多謝大家幫手
作者: 1chi    時間: 2019-10-20 22:22

我重新拆散再裝過,而家OK啦,多謝大家幫手
he-man 發表於 2019-10-20 22:09

結論是裝得唔好引起  

via HKEPC IR Pro 3.6.1 - Android(3.3.1)
作者: he-man    時間: 2019-10-20 23:01

結論是裝得唔好引起  

via HKEPC IR Pro 3.6.1 - Android(3.3.1)
1chi 發表於 2019-10-20 10:22 PM

好可能
作者: IanW    時間: 2019-10-22 01:08

Similar case similar solution....
我有點懷疑係第一次時裝個背板有問題.
作者: sandman.t    時間: 2019-10-31 18:44

回覆 11# he-man

恭喜btw隻牛點解唔買大d





歡迎光臨 電腦領域 HKEPC Hardware (https://www.hkepc.com/forum/) Powered by Discuz! 7.2