Board logo

標題: 用家報告: win7 正式版仲差過RC1?? [打印本頁]

作者: G544    時間: 2009-10-25 00:13     標題: 用家報告: win7 正式版仲差過RC1??

先黎例牌: 我部機config

JW IP-35 PRO
PDC E5200@Default
6GB DDR2-800
Seagate 500GB HDD x 1 SATA2
Hitachi 80GB HDD x 1 SATA2
WD 20GB HDD x 1 IDE
ASUS 1608P3S DVD-RW IDE
Gigabyte HD2400pro PCIE 256mb

OS:
RC1 版本 build 7100
正式版 Home premium 日文版 BOX
(兩者沒有同時出現)

用左幾日竟然要re-install, 用RC1 就半年未hang 過. 除左軟件之外hardware config 完全一樣
問題一

裝完正式版後windows update 會update display card driver (ATI 0既8.6)
但係裝完之後行media center 播歌2-5分鐘畫面會freeze, 一定要cold reboot
而家用番MS DRIVER 8.4 版就冇事(起碼唔會freeze 畫面先)

問題二

唔知點解所有hardware (除左張SE-90 sound card) 用MS driver 都test 唔到分   
就算係clean install 即做都係一樣, 行第一次就出「程式停止執行」error message,
第二次以後就行完出error.
RC1 就冇呢個問題

大家有冇類似問題?

[ 本帖最後由 G544 於 2009-10-25 01:15 編輯 ]
作者: outdate怪魔    時間: 2009-10-25 00:17

原帖由 G544 於 2009-10-25 12:13 AM 發表
先黎例牌: 我部機config

JW IP-35 PRO
PDC E5200@Default
6GB DDR2-800
Seagate 500GB HDD x 1 SATA2
Hitachi 80GB HDD x 1 SATA2
WD 20GB HDD x 1 IDE
ASUS 1608P3S DVD-RW IDE
Gigabyte HD2400pro PCIE 256mb

O ...


換張Nvidia卡落去可能冇事
作者: joey1007    時間: 2009-10-25 03:03

ATI啲driver有時真係幾哈人下.........我到依家用MCE睇85台都仲係爆到九彩......(3000系)......但係借朋友張4000系既試過冇事......
driver問題有時真係要甲下機.....甲到就咩事都冇.....
依家用緊technet版.....好正常~~~屋企所有機都冇出過大問題......係部netbook ram少成日會有啲少傻啫
作者: Phil_123    時間: 2009-10-25 13:09

我之前用 Phenom 9550, J&W 780G, onboard HD3200, RC 版既 bug 引我不斷 upgrade 上不斷流出既 build... 到 RTM 先停. 主要係 video capture 方面既問題.





歡迎光臨 電腦領域 HKEPC Hardware (https://www.hkepc.com/forum/) Powered by Discuz! 7.2