[操作疑難] Synology NAS LACP Link to Huawei S5720 Switch

本帖最後由 X-Engineer 於 2019-9-25 14:05 編輯

Synology NAS X 1
Huawei S5720 Switch X 1

Configured :
Synology Bond Interface (4 X 1GB LACP mode) VLAN 20 MTU 9000
Huawei S5720 Switch Eth-Trunk 1 (4 X 1GB LACP mode) MTU 9216

Data transfer rate tooooooooo low....
Copy Windows ISO (3.93GB)
Computer to NAS : 7XXKB / Second
Computer to Computer : 11MB to 15MB
And Windows explorer not response while connecting to Synology NAS

Please help...

Thanks Bros

LACP 不會在一部機抄檔時有 4GB,
應該是 MTU 全網絡設備都要設定吧

TOP

Did you change the MTU of your computer too?

Synology NAS X 1
Huawei S5720 Switch X 1

Configured :
Synology Bond Interface (4 X 1GB LACP mode) V ...
X-Engineer 發表於 2019-9-25 14:02

TOP

LACP 不會在一部機抄檔時有 4GB,
應該是 MTU 全網絡設備都要設定吧
tongkai 發表於 2019-9-25 14:48



    I know that, thanks
In my testing computer, jumbo frame is set already

TOP

Did you change the MTU of your computer too?
tgo 發表於 2019-9-25 15:12



    YES

TOP

How about NIC teaming setting in your computer?

I know that, thanks
In my testing computer, jumbo frame is set already
X-Engineer 發表於 2019-9-25 16:17

TOP

How about NIC teaming setting in your computer?
tgo 發表於 2019-9-25 16:48



    There's only one NIC on client computer

TOP

Have you try connect your test computer to NAS directly?

I assume your client computer is your testing computer, using a

There's only one NIC on client computer
X-Engineer 發表於 2019-9-25 17:27

TOP

Have you try connect your test computer to NAS directly?

I assume your client computer is your test ...
tgo 發表於 2019-9-26 09:47



I use the spare laptop as the testing client computer.

And one problem solved.
Client computer to NAS, up to 140MB/s to 190MB/s
But client computer to client computer is still 1XMB/s

TOP