無法使用LAN上網,原因為無法使用預設閘道

是咁的,我部notebook的LAN卡最近有點問題
明明拎到正常ip,但都係上唔到網
只係有感概號和無法辯識網絡題示出來

試過直接駁出街、重裝LAN卡同換過LAN線都解決不了問題
但用其他電腦,同埋我部notebook的wifi都可以正常上網
所以認為是自己部notebook的問題,與router和ISP無關

用過Windows的網絡診斷,則說問題是無法使用預設閘道
但這個google了很久都沒有答案...

不知有沒有人知道該如何解決呢?thx!

Windows 網路診斷 發行者詳細資料

發現的問題
無法使用預設閘道無法使用預設閘道
預設閘道是將區域網路或電腦連線到網際網路的裝置。預設閘道通常是寬頻數據機或路由器。 未修正  
檢查路由器或寬頻數據機問題 失敗
重設 "區域連線" 介面卡 已完成


發現的問題 偵測詳細資料

5 無法使用預設閘道 未修正  

預設閘道是將區域網路或電腦連線到網際網路的裝置。預設閘道通常是寬頻數據機或路由器。
檢查路由器或寬頻數據機問題 失敗

若您已連線到作用區或網域網路,請連絡網路系統管理員。否則: 1. 拔除或關閉裝置的電源。 2. 在裝置的所有燈號熄滅後,等候至少 10 秒。 3. 開啟或插回裝置的電源。若要重新啟動有內建電池的路由器或數據機,請按下 [重設] 按鈕並快速放開它。
重設 "區域連線" 介面卡 已完成

這樣有時可以解決暫時性的問題。
網路診斷記錄
檔案名稱:  CC15B372-A6CD-4948-8F13-8D0C047D97A4.Repair.Admin.2.etl

偵測詳細資料  

診斷資訊 (網路介面卡)
有關 網路介面卡 診斷的詳細資料:

網路介面卡 區域連線 驅動程式資訊:

   描述. . . . . . . . . . . . . . : Realtek PCIe FE Family Controller
   製造商  . . . . . . . . . . . . : Realtek
   提供者  . . . . . . . . . . . . : Realtek
   版本. . . . . . . . . . . . . . : 7.17.304.2010
   Inf 檔案名稱  . . . . . . . . . : C:\Windows\INF\oem27.inf
   Inf 檔案日期. . . . . . . . . . : 2010年3月4日  13:40:50
   區段名稱  . . . . . . . . . . . : RTL8105.ndi
   硬體識別碼. . . . . . . . . . . : pci\ven_10ec&dev_8136&rev_05
   例項狀態旗標  . . . . . . . : 0x180200a
   裝置管理員狀態碼  . . . . . . . : 0
   IfType  . . . . . . . . . . . . : 6
   實體媒體類型  . . . . . . . . . : 14



網路診斷記錄
檔案名稱:  BE896A68-8F70-4073-BBC3-9A014DEFE1D7.Diagnose.Admin.0.etl

網路診斷記錄
檔案名稱:  CC15B372-A6CD-4948-8F13-8D0C047D97A4.Diagnose.Admin.1.etl

其他網路設定與記錄
檔案名稱:  NetworkConfiguration.cab

其他網路設定與記錄
檔案名稱:  NetworkConfiguration.cab

收集資訊
電腦名稱:  xxxxxxxx-PC
Windows 版本: 6.1
架構: amd64
時間: 2011年10月3日 下午 09:12:56

發行者詳細資料  

Windows 網路診斷
偵測到網路連線問題。
封裝版本: 1.0
發行者: Microsoft Windows

Remove all default gateways from the network config

TOP

回復 1# otisshan


    請到 REALTEK 官網下載最新版本的驅動程式.
可到以下連結:
http://www.realtek.com.tw/downlo ... 3&GetDown=false

TOP

uninstall network card driver, install again.

TOP

是咁的,我部notebook的LAN卡最近有點問題
明明拎到正常ip,但都係上唔到網
只係有感概號和無法辯識網絡題 ...
otisshan 發表於 2011-10-3 09:37 PM


我以前試過一樣情況
用Realtek lan/1043上不到網,get到ip但unable to use dafault gateway
不過用Intel lan直出上到
最後找HKBN師傅
發現是樓下機房接我家的2對雙扭線太破爛
多處露銅芯,有幾處碰到金屬邊角,似乎是信號電壓之類的問題
一換線即通

你可以參考一下

TOP