請教 開開下機突然黑畫面 power & debug light 無左

Config:
Asrock 880G Extreme3 BIOS v2.1
1055T @default
Cooler Master 750W
8600GTS 公板
Corsair 4G 1333 / Super talent 2G 1600 *2

本來部機都好好地,不過有日上緊網果陣突然黑畫面 power & 底板 debug light 無左,風扇有燈,HDD繼續轉

我試下重新開機,load load 下 windows個公仔又出現黑畫面同power/debug燈無左

因為部機以前用super talent ram 時有時會個debug燈無限loop,要重新插ram解決,咁我第一反應就重插ram,reset CMOS,不過都係開唔到機

之後我試過好多ram既組合,幾乎次次都開唔到,有時完全出唔到debug燈,有時mon右下角未有顯示0033就跳機,有時載入係過左bios入os loader前跳,有時係我諗住login windows果陣跳

有幾次唔跳,debug燈出38/50 error:
38 Initializes different devices through DIM.
50 Programming the memory hole or any kind of implementation that needs an adjustment in system RAM size if needed.

三日來只有三次開到機,一次用用下又一樣狀況息左,另外兩次就用左兩個鐘都無事,不過息機之後第二日開返又黎過@@

不過有一個共通點,就係如果斷左電十秒內原config重開係連第一下debug訊號都無

希望各位ching幫下手,小弟考緊AL無電腦用好麻煩...
唔該曬 :)

自砌定電腦店砌 ? (部份砌機店有砌機后免費 Check 機服務, 打電話問)
自砌可去代理商 Check
"power & 底板 debug light 無左,風扇有燈,HDD繼續轉" 唔多合理

TOP

回復 2# cykwok


    自己砌
ching有無建議邊d硬件壞既機會高d?

TOP

本帖最後由 cykwok 於 2012-3-31 20:48 編輯
回復  cykwok


    自己砌
ching有無建議邊d硬件壞既機會高d?
kenneth_pun 發表於 2012-3-31 19:36

"power & 底板 debug light 無左,風扇有燈,HDD繼續轉" 唔多合理

唔多合理->難估
1)機機 Power LED 是否無插去底板 ?
2)CPU fan 有冇 "長" 轉 ?
3)未壞前剛開機有冇 Beep 一聲 ?
4)現在開機有冇 Beep 聲, 幾多下 ?
5)有冇超頻 ?
6)底板 ATX 4 or 8 pin power 有冇插 ?
7)Display card PCIe 6 pin power 有冇插 (部份 Display card 不用) ?

裝拆硬件要先關機斷電
剛留意到有 Onboard display, 拆出 Display card 試用 Onboard

TOP

回復 4# cykwok

take out the 8600gt & use onboard VGA to test.

TOP

本帖最後由 kenneth_pun 於 2012-3-31 22:05 編輯

回復 4# cykwok


(1) 有插底板,一開始系著既,跟住無啦啦同debug燈一齊息
(2) 長轉?唔明... 不過風扇有LED等系一路著住,風扇轉得夠力,有電到
(3) 無Beep聲
(4) 無Beep聲 (一向開機都無beep聲)
(5) 全部 Default
(6) Power 插齊,4+4 都有插落底板
(7) Display有插電,試過take out張卡淨用onboard情況一樣

唔該 Ching :)

TOP

用擦膠清潔 RAM 接腳->唔得->只用1條 RAM 插 A1 or DIMM1 slot->唔得->換另1條 RAM 試 (只插1條 RAM)->唔得->所有 RAM 插回原位

TOP

回復 6# kenneth_pun


    test with another power supply first.

TOP

用擦膠清潔 RAM 接腳->唔得->只用1條 RAM 插 A1 or DIMM1 slot->唔得->換另1條 RAM 試 (只插1條 RAM)->唔得 ...
cykwok 發表於 2012-4-1 01:54



    樓主試試換RAM

TOP

回復 7# cykwok

我搵酒精抹過唔得...

TOP