砌左部新機, 搞左兩日顯示卡都係no signal...

因為之前部機都成5 6年前, 所以上個禮拜就去黃金買齊晒料, 前日就抽多少時間砌好左部機。著就著得到, 不過一插張顯示卡落去, 個mon就no signal...

以下係部機個spec:
CPU: i7-8700
GPU: MSI GeForce RTX2070 ARMOR 8G
M/B: ASRock Z390 Extreme4
RAM: Corsair Vengeance RGB PRO 3200MHz 8GB x2
SSD/NVMe: Samsung 970 EVO Plus 500GB
HDD: Toshiba DT01ACA300 3TB 7200rpm
Power Supply: Antec HCG 650W 80 Plus Gold
Monitor: Dell P2415Q

我係用display port駁mon, 一開始砌好嘅時候發覺插GPU同內顯都唔著, 然後試過淨係將啲RAM重插、淨係插一條RAM、插唔同RAM slot, 都係冇料到。之後我試下GPU插第二個位試, 同埋又將條線插落將GPU嘅唔同插位 (佢有3個display port插位), 就算GPU定內顯都仲係no signal。

之後我成張GPU抆左佢出黎, 駁內顯就有畫面出, 入到BIOS (UEFI), 入面見到佢都detect到我用咩野CPU、RAM、HDD、SSD, 但熜機再插番GPU, 內顯又變番no signal, 將線插落GPU又係no signal。

最後我換張舊卡落去試, 都一樣no signal... 本身想將新卡插落舊機試, 但係新卡太大張擺唔入, 所以到最後都唔知張新RTX2070有冇問題。

有冇高手知道我部機呢個情況究竟出左咩問題 最基本嘅troubleshooting我已經做過晒, CPU電有插齊, RAM同顯示卡都check過N次有插實... 我真係好沮喪... 唔通一砌部新機番黎就要拎去俾人check 定其實要用內顯裝晒window, 然後update晒啲driver先OK?

本帖最後由 kit0072 於 2019-3-17 04:00 編輯

問題應該是咁的。
1.個底板,唔插外顯,用內顯有畫面,
2.插左顯卡後,內外顯卡都無畫面。

底版應該是認到你插左張顯卡,自動連接到外置卡,所以內顯先無畫面。

有無試過HDMI?  用埋屋企電視試試(如有hdmi).
display port線是用原裝附送的?

TOP

本帖最後由 fatau 於 2019-3-17 08:43 編輯

你試下加多條HDMI線由Display card 駁返去隻 P2415Q (即係兩條線1DP + 1HDMI 駁去MON)

或者disable DP1.2
或asus MB 可能好D, asrock 時我都試過咁
或換mon
又或者用AMD display 都唔會有相同問題,  隻P2415Q係咁, 新firmware 好D, 但無得自己update

dell 2424 2415 都有類似問題, 我換過幾塊MB(到X470i, 2700X)同幾張display 由970 1070 1050 2060 都一直時有時無問題, 因為插多條HDMI 無事就算
https://www.hkepc.com/forum/viewthread.php?tid=2137407



而家隻mon用緊廠機intel 內置 display port直出零問題

TOP

因為之前部機都成5 6年前, 所以上個禮拜就去黃金買齊晒料, 前日就抽多少時間砌好左部機。著就著得到, 不過 ...
123123456456789 發表於 2019-3-17 02:48



   機都開唔到唔會關windows/driver 事

TOP

因為之前部機都成5 6年前, 所以上個禮拜就去黃金買齊晒料, 前日就抽多少時間砌好左部機。著就著得到, 不過 ...
123123456456789 發表於 2019-3-17 02:48


你試下換HDMI 線插MON

DELL 有一批型號MON,係部分情況下插DP開機會冇畫面,
但係入到WINDOWS再插DP又冇事,之後再重開機又得

TOP

本帖最後由 EangDav 於 2019-3-17 11:25 編輯

張顯卡新過底板;
BIOS 同 WINDOWS 都應該要UPDATE 左先.

1.  :
     BIOS 內主要顯示 SETTING係?
     只能撰顯卡或內顯? 有無AUTO?
     我無用過ASROCK,唔知有無AUTO.
     可能你SET左主要顯示係顯卡;
     但底板知道有顯卡,但認唔到--->無畫面
     無插顯卡,底板轉用內顯--->有畫面.
     
     唔係好清楚? 襯未過7日.
     返舖試左張顯卡先.

2.  :
    攞走顯卡用內顯開機.
    升級BIOS 到最新V2.03, 1月16日出.
    裝WINDOWS.
    安裝底板 DRIVER(S);
    UPDATE WINDOWS,
    安裝 DISPLAY DRIVER.
    關機插顯卡,開機.

DELL MON 同 顯卡用DP 就 DP<->DP
唔好用 mini DP <-> DP; 好易出事.

TOP

好大機會係 bios setting 問題
雖然一般 default 係 auto, 不過唔排除塊板出廠已經 set 左做 IGP

TOP

有時'DELLMON插好後要断一断電才有反應,試下

TOP

多謝大家幫忙... 我琴晚試到4點幾先訓,都係冇耐前先起身,然後頭先就再根據你地講嘅野再試。

條DP線係用原廠嘅,佢係mini DP去DP,所以唯有咁樣插,用黎插舊機都識著。

剛剛都試過插埋HDMI,試過插住DP + HDMI同埋單獨插HDMI,只要插左張卡同埋有電到的話,都係no signal。抆左顯示卡電源再插內顯的話,就HDMI同DP input都入到BIOS。

ASRock塊板淨係有得揀primary冇得揀auto,佢by default已經set左係用GPU。

有樣野我好在意但唔知關唔關事,而家發現只要張卡插左落去同埋有插電的話,開機no signal果陣我個keyboard一係會長著三盞燈(Numlock, Capslock, Scroll Lock)一係就完全唔著燈,然後禁制會冇反應(啲燈熄唔到/著唔到)。但如果抆左GPU電源,淨係用內顯開機,個keyboard會正常番。同埋如果用內顯入到BIOS,我只需要禁一下開機掣就熄到機,但如果插左顯示卡,佢no signal果陣就算禁開機掣都會冇反應,一定要禁實幾秒佢先識得熄機,好似hand左機咁... 係咪即係佢地有啲咩野撞左?

TOP

底版bios 如果係最新, 都無嘜好做, 係咪同一間買, 拎去比人試. 一係換底版, 一係換display.

TOP