[外置硬碟] Century裸族硬碟盒只有30MB/s速度

Century裸族硬碟盒以前USB 3.0都行到100MB/s
但係最近唔知咩事最高速度只係去到30MB/s
請問一下到底咩事
USB3.0我都一直都有裝驅動

Century裸族硬碟盒以前USB 3.0都行到100MB/s
但係最近唔知咩事最高速度只係去到30MB/s
請問一下到底咩事
US ...
Getchu 發表於 2019-2-2 02:46


    應該係認左 usb 2.0

試下換 port

直插主板 usb 3.0

TOP

應該係認左 usb 2.0

試下換 port

直插主板 usb 3.0
kofz 發表於 2019-2-2 03:28


我全部3.0 port都試過
另一部機試過個盒係正常,係呢部唔知幾時開始變左30MB/s
有時插手指都係得30MB/s,似係軟件問題...

TOP

我全部3.0 port都試過
另一部機試過個盒係正常,係呢部唔知幾時開始變左30MB/s
有時插手指都係得30MB/s,似 ...
Getchu 發表於 2019-2-2 03:32

重裝一次底板 USB 3.0 driver
或者入 BIOS 睇下係咪 set 左限死行 USB 2.0 速度

TOP

回覆 1# Getchu


    用window 10?

TOP

回覆  Getchu


    用window 10?
bongbong3481 發表於 2019-2-3 12:46


Yes

重裝一次底板 USB 3.0 driver
或者入 BIOS 睇下係咪 set 左限死行 USB 2.0 速度
觀星是答案 發表於 2019-2-3 12:37


我試過重裝一次,重裝完就行上到100MB/s
但係熄機重開就還原返30MB/s

TOP

本帖最後由 harryytm 於 2019-2-4 01:52 編輯
Yes
我試過重裝一次,重裝完就行上到100MB/s
但係熄機重開就還原返30MB/s ...
Getchu 發表於 2019-2-4 01:29

EFI Firmware / BIOS 入面 xHCI Hand-off 有無開?

底板咩型號?

TOP

EFI Firmware / BIOS 入面 xHCI Hand-off 有無開?

底板咩型號?
harryytm 發表於 2019-2-4 01:40


xHCI? 有呢樣野?
底板我記得係行AHCI,但係xHCI好似味見過

TOP

本帖最後由 harryytm 於 2019-2-4 03:35 編輯
xHCI? 有呢樣野?
底板我記得係行AHCI,但係xHCI好似味見過
Getchu 發表於 2019-2-4 02:45

HCI係USB嘅主機控制器介面
USB 1.1係OHCI(Open Host Controller Interface)
USB 1.x係UHCI(Universal Host Controller Interface)
USB 2.0係EHCI(Enhanced Host Controller Interface)
USB 3.0/3.1係xHCI(Extensible Host Controller Interface)
你自已Google下啲BIOS畫面,新底板一定有呢個設定。https://en.wikipedia.org/wiki/Host_controller_interface_(USB,_Firewire)#Enhanced_Host_Controller_Interface
https://en.wikipedia.org/wiki/Extensible_Host_Controller_Interface

仲有一個設定係xHCI Mode,如果Set咗做Auto有時會限死啲USB 3.x Port只行EHCI而行唔到xHCI,要set成SmartAuto先解決到Reboot後只行EHCI嘅問題。
https://superuser.com/questions/480045/what-does-the-bios-setting-xhci-pre-boot-mode-do

TOP

HCI係USB嘅主機控制器介面
USB 1.1係OHCI(Open Host Controller Interface)
USB 1.x係UHCI(Universal Host ...
harryytm 發表於 2019-2-4 03:18


多謝Ching,問題已經解決了
轉左SmartAuto即刻上到100MB/s,之前係行AUTO
即係以後我裝新機,都一定要注意係AUTO定SmartAUTO
我見佢仲有得選enabled,其實直接係開會唔會更好?

另外我仲見BIOS轉左行IDE...我肯定我裝機果陣有選AHCI先裝系統
就咁轉返佢做AHCI會唔會有問題
我記得以前win7用IDE mode裝機,直接係bios轉AHCI會死機開唔返
想轉AHCI一定要重裝,呢家win10仲有冇呢個問題?

TOP