Re: Windows 8 Metro App Support 問題

我沒有開啟 SSL HTTPS 檢查,所以應該不是這個問題,而且我定期更新,
所以網際網路防護模組都已經升級至 1049,
我在參考網址看到以下一項設定,有提及 Allow Metro applications (Win8 only) 。

Allow Windows 8 applications in IDS and advanced options
Press F5 to enter Advanced Setup.      
Expand Network Personal firewall IDS and advanced options.
Expand Allowed services in the IDS and advanced options window and select the check box next to Allow Metro applications (Win8 only) if it is not selected. You should now receive notifications while in the Windows environment.

但我發現在 5.2.9.12 及最新 6 RC都沒有這項設定,所以無法設定。

如以上設定未能解決問題,可嘗試以下方法:

I. 設定ESET個人防火牆為互動模式
a. 按鍵盤「F5」進入「進階設定」。
b. 雙點擊「網路」 -> 「個人防火牆」。
c. 在啟用模式中選擇「互動模式」。

II. 允許服務
a. 按鍵盤「F5」進入「進階設定」。
b. 雙點擊「網路」 -> 「個人防火牆」 -> 「IDS及進階選項」。
c. 雙點擊「允許的服務」,並勾選所有選項。

TOP