昨晚收到S記嘅email:

Dear Synology users,

We would like to inform you that a ransomware called "SynoLocker" is currently affecting some Synology NAS users. This ransomware locks down affected servers, encrypts users’ files, and demands a fee to regain access to the encrypted files.
We have confirmed that the ransomware only affects Synology NAS servers running older versions of DiskStation Manager by exploiting a security vulnerability that was fixed and patched in December, 2013.

Affected users may encounter the following symptoms:

When attempting to log in to DSM, a screen appears informing users that data has been encrypted and a fee is required to unlock data.
Abnormally high CPU usage or a running process called “synosync” (which can be checked at Main Menu > Resource Monitor).
DSM 4.3-3810 or earlier; DSM 4.2-3236 or earlier; DSM 4.1-2851 or earlier; DSM 4.0-2257 or earlier is installed, but the system says no updates are available at Control Panel > DSM Update.
If you have encountered the above symptoms, please shutdown the system immediately and contact our technical support here: https://myds.synology.com/support/support_form.php

If you have not encountered the above symptoms, we strongly recommend downloading and installing DSM 5.0, or any version below:

DSM 4.3-3827 or later
DSM 4.2-3243 or later
DSM 4.0-2259 or later
DSM 3.x or earlier is not affected
You can manually download the latest version from our Download Center and install it at Control Panel > DSM Update > Manual DSM Update.
If you notice any strange behavior or suspect your Synology NAS server has been affected by the above issue, please contact us at security@synology.com.

We sincerely apologize for any problems or inconvenience this issue has caused our users. We’ll keep you updated with the latest information as we continue to address this issue.
Thank you for your continued patience and support.

Sincerely,
Synology Development Team

TOP

好奇一問5.X 衰咩呢??
edmund169 發表於 2014-8-7 22:02


我兩隻S,一隻4.x,一隻5.x
又唔係話衰咩,最大原因應該係無吸引我升級o既動力,
4.x暢順直覺(個人感覺相比5.x),對於新功能無即時需要。

我一隻DS211係Backup/BT 副機用途only,亦係用黎試新Firmware死士,
由5.x面世就升左,一路有update。
只係試左5.x可以講不外如是,我買NAS係用唔係為左升級。
當然如果有安全問題就一定升,不過暫時都係睇定D先。

TOP

anyone success???
wongcc2006 發表於 2014-8-8 00:57


唔知啊, 都無中招既 c hing 有反應..
都唔知有無人睇到~

TOP

本帖最後由 terrychan 於 2014-8-8 13:43 編輯
101g+ 改 109j ?? 點改呀?
其他舊MODEL得唔得?
buddy25 發表於 2014-8-7 16:29


要cpu model係咪一樣. 下面條link有晒用咩cpu
我部106 -> 109j
http://forum.synology.com/wiki/i ... PU_does_my_NAS_have

TOP

非必要都唔想上5.x住…都係睇定D先。
edgeyim 發表於 2014-8-7 08:43 PM


其實唔係一定要上5.x
Synology只是建議用戶patch至以下版本
DSM 4.3-3827 or later
DSM 4.2-3243 or later
DSM 4.0-2259 or later
3.0據報不受影響

TOP

唔知啊, 都無中招既 c hing 有反應..
都唔知有無人睇到~
lordvalkyrie 發表於 2014-8-8 10:44


試左, 唔workd

TOP

回覆 546# TH30

本身上左4.3-3827好耐。
另外Admin禁用/關22 port/關 Quick Connect/複雜密碼呢D一向做左,
Online/Office 備份齊,經VPN登入,所以都唔太擔心。

TOP

回覆 546# TH30


    請教點樣只落 4.x patch, 而唔需要直上 5.x 版本呢?

TOP

回覆 549# linggo

manually download the latest version from Download Center
http://www.synology.com/en-us/support/download
and install it at Control Panel > DSM Update > Manual DSM Update.

TOP

Week End 先得閒 check 機, 無中招, DSM 3.2~

TOP