[操作疑難] 電腦經LAN線直駁NAS 【SOLVED】

本帖最後由 Joe_Black 於 2018-2-23 02:06 編輯

用緊隻Q牌TS-239 Pro,有dual Giga-LAN。

想電腦LAN port直駁條straight LAN線 (*唔係cross LAN 線*)去NAS LAN Port 2。
(無router,無 LAN switch)

電腦IPv4 set 了 192.168.2.10,
subnet mask 255.255.255.0
gateway 無 set (原來set返 192.168.2.20 就可解決)
DNS server 無 set

NAS set 了 192.168.2.20,
subnet mask 255.255.255.0
gateway 無 set (原來set返 192.168.2.20 就可解決)
DNS server set obtain automatically
default gateway Ethernet 1

兩邊都見到network status 係1Gb connected。但電腦 ping 192.168.2.20 就係ping 唔到,當然亦login 唔到NAS 啦。

請問做漏咗d乜?
=========================================================
註:NAS 係用LAN port 1, 有經router 的 LAN side port入去,見到 LAN port 2 connected

NAS LAN port 1 set 了 192.168.1.20,
subnet mask 255.255.255.0
gateway 去Router 192.168.1.1,再去其他電腦。

想直駁,主要係因為電腦有大file抄去NAS時,唔想有大 traffic 阻到其他接 Router 行 192.168.1.* 嘅電腦

NAS LAN port 1 用哪個 ip address?

TOP

本帖最後由 Joe_Black 於 2018-2-23 01:21 編輯

回覆 2# plutoweb

資料補充了。謝謝回覆。

找舊post見到:http://www.hkepc.com/forum/viewthread.php?fid=219&tid=1791980
我試試改IP先...

TOP

本帖最後由 Joe_Black 於 2018-2-23 02:16 編輯

現在改了:
電腦 fix IP 169.254.1.1
Subnet mask 255.255.0.0
Gateway 唔set 會 unable to authenticate, 同show PUBLIC NETWORK,
所以 set 了 169.254.100.100

NAS LAN Port 2 用 default 的 169.254.100.100
Subnet Mask 255.255.0.0
Gateway 169.254.100.100

Straight Cable show 100Mbps。聽日整條 Cross 線試下。
好,100Mbps 都算。

Explorer address bar 打 \\169.254.100.100,見到 NAS 啲folder
但打 username password 入 folder,就出咗...
Untitled.png
2018-2-23 01:53


Google 過,command prompt 打 net use * /d /y 就OK 入到。

TOP

Check nas firewall setting 加2邊set 死speed 如1G / 100M+full duplex

TOP

回覆 5# kennyyyt

謝謝回覆。
原來我隨手執條mold 頭LAN 線(唔係自己打水晶頭的),竟然係4芯 1/2/3/6
轉過另一條8芯straight cable就用到 Giga LAN 了。
(唔關冇用 crossed LAN cable 事)

TOP

機連機個組ip 我習慣用 10.10.10.XX

TOP