快速倉頡中文輸入法 Linux 版 APT & YUM Repository

http://apt.scj2000.net/
http://yum.scj2000.net/

已將 快倉六 scim 及 ibus 版本打包放到以上軟件庫。各位可以用網頁所述方法安裝。
暫時只有 APT (Deb) 的軟件庫,若用 rpm 的用家請到 www.scj2000.net 下載自行安裝。
實在太久沒有更新 快倉六 Linux 版。這次新增了 ibus 之 table (只有 deb).

各位如有問題,請電郵與我聯絡。 quintus (at) scj2000 (dot) net
多謝留意。

若要了解更多有關快速倉頡中文輸入法之資料,請到麥志洪先生之快倉網站
www.scj2000.com

[ 本帖最後由 quintus 於 2009-12-1 17:44 編輯 ]

如果我整 RPM 可唔可以放埋上去?

TOP

原帖由 lazyfai 於 2009-12-1 07:15 發表
如果我整 RPM 可唔可以放埋上去?


Yes, 歡迎。麻煩晒輝哥。
其實我都用 alien 整咗 rpm 放响 www.scj2000.net, 如果整埋 src.rpm 更好。
下一步要 support yum 同埋 apt-rpm 與及個 repos 要 support i386, amd64 以外嘅其他 arch。

個 repos 無 support incoming upload, 詳情請 MSN 我吧。(quintus _at_ mail _dot_ com)
Thanks

TOP

無用過呢隻輸入法, 不過都支持一下

p.s. 小試左一下, 都唔太難用... (都係D字碼唔太習慣)

[ 本帖最後由 netter 於 2009-12-1 12:09 編輯 ]

TOP

原帖由 netter 於 2009-12-1 11:52 發表
無用過呢隻輸入法, 不過都支持一下


簡單講佢係一個簡化咗少少嘅倉頡輸入法(比傳統倉頡少碼,容錯度高)而又包含速成同埋廣東拼音。

e.g. 要輸入個「漢」字
(快倉六) eo  或 eto
(倉頡3) etlo
(速成,後置 z) eoz 1
(廣東拼音, 以 z 前置) zhon 3

都可以入到,其實幾適合香港人用。

[ 本帖最後由 quintus 於 2009-12-1 12:22 編輯 ]

TOP

剛剛裝咗,幾好用。支持!

TOP

好,我做埋 yum repodata 畀你都得。
http://lazyfai.fedorapeople.org/repo/

原帖由 quintus 於 2009-12-1 10:21 發表


Yes, 歡迎。麻煩晒輝哥。
其實我都用 alien 整咗 rpm 放响 www.scj2000.net, 如果整埋 src.rpm 更好。
下一步要 support yum 同埋 apt-rpm 與及個 repos 要 support i386, amd64 以外嘅其他 arch。

個 ...

[ 本帖最後由 lazyfai 於 2009-12-1 14:48 編輯 ]

TOP

原帖由 lazyfai 於 2009-12-1 14:36 發表
好,我做埋 yum repodata 畀你都得。
不過係咩 License ? 要寫入去。


License 係 unknown !   只有以下兩行
---------------------------------------------------------------------------
#copyright (c) 麥志洪 <### email masked ###>
#授權方式: Freeware
---------------------------------------------------------------------------
唉,就係因為 License 問題,所以無 submit 到畀各大 distributions. 要自己起個 repos.
我早幾年都有同麥生傾過 License 問題,最後都係不了了之....

好,我做埋 yum repodata 畀你都得。
http://lazyfai.fedorapeople.org/repo/

Thank you

[ 本帖最後由 quintus 於 2009-12-1 14:53 編輯 ]

TOP

試用過真係幾好用!
可唔可以搞搞個版權佢?搞掂咗我想放佢入 Fedora 官方。

TOP

原帖由 lazyfai 於 2009-12-1 20:17 發表
試用過真係幾好用!
可唔可以搞搞個版權佢?搞掂咗我想放佢入 Fedora 官方。


已再聯絡快倉輸入法之原作者麥志洪先生,希望他可以釐清快倉之授權協議。本人是
建議用 GPLv3 或 BSD 授權的。

[ 本帖最後由 quintus 於 2009-12-1 21:17 編輯 ]

TOP