Squid Guard 安裝問題

本身用Centos 5.5 64bit行squid,諗住加個squidguard,但裝果時彈左句

** The Berkley DB library version 2.6.4 or newer
   is required. Get it from http://www.oracle.com
   use --with-db=DIR or --with-db-inc=DIR,
   --with-db-lib=DIR to specify its location
   (default is /usr/local/BerkeleyDB)

但本身已經裝左Berkeley DB 11gR2 (11.2.5.1.19)
到底係edition問題(我見oracle個website有11g, java 同 xml版)定係要SET D咩先裝得?