已PM最新情況

TOP

已和ASUS要求拿ROM版幫你燒

TOP

0008 BIOS Updated

TOP

本帖最後由 zero1992 於 2014-9-29 14:40 編輯

在各方面的協助下解決,問題已決.再次多謝ASUS和HKEPC的各位協助謝謝你們.

TOP

回覆 24# zero1992

客氣...現在問題解決了就好

TOP

更新了R5G 與 5960X 超頻技術補充 PDF文件!!

TOP

John你好,小弟新入手RVE安裝Windows 7時遇到Hang機或超長等待,

5960X
G.Skill 4x8g 2400c15
Asus GTX780 x 2 SLI
Corsair AX1200i
Samsung 840Pro 512G SSD

問題出現在安裝Windows 7 x64 Ulimate過程,它會在不固定既Step Hang死或不正常地等十分鐘或以上才跳去下一個畫面(正常只需幾秒),例如一開始的Window Logo, 第一次Restart後去到"完成安裝",和完成安裝後準備進入桌面!

運氣好就可以四十五分到一小時完成安裝,但入到桌面之後關機要差不多一分鐘,再重新開機要至少一分鐘到二分鐘不定!

運氣不好就Hang死半小時都唔去下個畫面,底板有時候出現Q Code 61 or Ad or AA!

Bios 0603最嚴重,Bios 0008好一點只是比較少Hang死,但也是一樣在不固定既Step等待超長時間!

1. 拔走所有USB Device只接Keyboard + Mouse情況一樣。亦試過三套不同Keybroad Mouse情況一樣!在Bios set USB Full initialization情況一樣!
2. 試過用主板Mem OK button, result OK!
3. 試過行一條Ram情況一樣!
4. 每次也Reset Bios行Default Setting!
5. 試過從底板本Bios一路Up上0008. 情況一樣!
6. 底板4 Pin Molex及8 Pin CPU確認接上。
7. 火牛,SSD,DVD Rom之前一直用在RIVE上沒問題!而SSD也用另一塊Intel 520試過也情況一樣!
8. 拔過底板電池情況一樣。
9. 試過二張Windows 7 x64 Ultimate installer情況一樣!
10. Confirm 水冷散熱運作正常!

不知問題出在那裡!

謝謝幫忙及指導!

TOP

求師兄幫忙解決
我部機一開 XMP 就好唔穩, 耐唔時會開唔到機, 連Bios都入唔到, 要按實底板白色制先冇事, 又或會者熄唔到機 (進入Window 關機畫面後就 hold 住), 要force shut down
令外一超CPU (只係over 3.5G) 就好易出藍畫面, 攪到我全機而家只敢行 default, RAM 都係行2133 only, 冇開XMP
請問師兄, 我部機出現咩問題呢? 點先可以穩定開到XMP & 超到頻呢? 謝謝

配置: R5E (BIOS 0603), 5960X, G. Skill 3000Mhz 4x4G, 780Ti,Plextor M6e, Corsair AX860i

TOP

回覆 27# iledi

1. 你安裝的是SP1版本嗎? 由於新一代系統在安裝時,因為沒有新一代Haswell-E的驅動,令到很多驅動都要大量的時間找Driver。

2. Hang在61是記憶體IMC電壓不足、或是記憶體不穩,可以試一下略提升0.1 VCCSA電壓及加0.05v記憶體電壓。

3. 當POST Code已到了AD/AA,其實它已經完作了整個BIOS的Training過程並進入OS交接,我知道你有使用SLI,你試一下把其中一張拿下,看以上問題會否出現。

4. 正常來說,不會是USB Device的問題,所以你先試一下是否VGA SLI問題

TOP

回覆 28# katiece

1. XMP使用後會不穩定,那你的XMP設定是什麼? 會否改變BCLK ?

2. CPU超至3.5GHz後會不穩,我需要你更多的資料,否則無從入手。

3. 建議你升級至BIOS 0008,0603版本已經很舊了,BIOS 0008版本在記憶體相容性大幅提升。

TOP