上咗i7 , 只是分享遇到的事。

齊哂嘢成4日,今日終於上機。

i7 940.
msi eclipse sli.
corsair TR3X3G1600C9 3GB Kit .
vista business with sp1

pci 1 . x-fi
pci 2 . gtx-260
pci 3 . grandmar 183H ( pci )
pci 4 . gtx-260
pci 5 . sun 5805

001.jpg
2008-12-15 04:26


一take過,全部card插哂裝番sli 橋後起機,power on後自己restart 3 次後出screen,
GREAT!! , show 出黎係 ddr3-1333 及2048 mb,但話行緊tri-channel。。。。
之後set乜都話overclock failed , self reset....我set 去1066佢 都話overclock failed .......
咁我無理,上咗vista先。。。。。

boot vista startup screen,發現新大陸。

"不用"F6 上driver已經認到張raid card 和所有array。
順裝,update哂driver後去google吓,原來塊版夾TR3X3G1600C9 / TR3X6G1600C9 都出事,但有新bios 解决,update 後真係攪點。

玩photoshop,同用肥龍9650時有絕對明顯分別,其他仲未知。

所以用eclipse的同好,記緊update個bios。

nice motherboard !

btw...waiting for gelid slient spirit 1366.....

002.jpg
2008-12-15 04:26


[ 本帖最後由 weezer 於 2008-12-15 04:27 編輯 ]

原帖由 weezer 於 2008-12-15 04:26 發表
齊哂嘢成4日,今日終於上機。

i7 940.
msi eclipse sli.
corsair TR3X3G1600C9 3GB Kit .
vista business with sp1

pci 1 . x-fi
pci 2 . gtx-260
pci 3 . grandmar 183H ( pci )
pci 4 . gtx-260
pci 5 . sun 5805
...



Corsair HX520W 推到 GTX260 SLI

[ 本帖最後由 k2tsang2 於 2008-12-15 08:39 編輯 ]

TOP

原帖由 weezer 於 2008-12-15 04:26 AM 發表
齊哂嘢成4日,今日終於上機。

i7 940.
msi eclipse sli.
corsair TR3X3G1600C9 3GB Kit .
vista business with sp1

pci 1 . x-fi
pci 2 . gtx-260
pci 3 . grandmar 183H ( pci )
pci 4 . gtx-260
pci 5 . sun 5805
...


vista係幾正,AHCI同好多RAID咭既driver都有齊
但係我裝AHCI一定用MB Driver碟
裝完vista一定上raid咭官網更新新driver
會穩定好多
i7 ram好似好多版都有唔少問題
asus R2E就話ram超到上1800以上就會唔見左一條ram既容量,
5805/8344都認唔到(好似新bios解決左,不過我未試 )
amd既chipset未有intel做咁好....由其係achi,開左好似冇開.......所以肥龍

原帖由 k2tsang2 於 2008-12-15 08:39 AM 發表
Corsair HX520W 推到 GTX260 SLI


我試過囉個咪錶度過
q9550 4G+4870x2+8隻HDD都係用4XXW-500W左右

[ 本帖最後由 inori 於 2008-12-15 10:40 編輯 ]

TOP

原帖由 k2tsang2 於 2008-12-15 08:39 發表



Corsair HX520W 推到 GTX260 SLI


no...兩張gtx-260我係用 Tt power express 450w 各一隻.

hx520w 只比system .

003.jpg
2008-12-15 10:45


[ 本帖最後由 weezer 於 2008-12-15 10:45 編輯 ]

TOP

多謝師兄分享
不過用只hx520,如果部機full load會唔會......
仲有師兄你用幾多張硬碟?

TOP

原帖由 weezer 於 2008-12-15 10:43 AM 發表


no...兩張gtx-260我係用 Tt power express 450w 各一隻.

hx520w 只比system .

772282


NZXT個控速幾銀?

TOP

原帖由 inori 於 2008-12-15 10:38 發表

5805/8344都認唔到(好似新bios解決左,不過我未試 )
asus R2E就話ram超到上1800以上就會唔見左 ...


5805我試o左,搞掂!!

但1800仲未得......

又繼續等.......

TOP

" 仲有師兄你用幾多張硬碟? "

1 x os - onboard, 2 x raid 1 - sun 5805 ,總共5隻。

" NZXT個控速幾銀? "

好似4佰幾,8月買的 。

TOP

520W咁都夠電FOR黎SET嘢

TOP

原來520w 夠行 gtx260 sli

TOP