ASUS P5E-WS-PRO PCI-X 不能足包 32-Bit 133MHz

親愛的各位,

當 重安XP64Bit系統時, 主版 BIOS / Adaptec 39320-DR HostRaid BIOS 不
能detect運行為32-Bit 133Mhz 模式,只能用16-bit 100Mhz 模式運行,對整體係統效率有明
顯下降, 請教 我要 如何對,軟硬體作出 相應的設定呢?

我的raid卡不能跑在32-Bit 133Mhz, 只能跑在16-bit 100Mhz,而我也是把卡
插在主機板PCI-X上使用, 由予 那個是Raid BIOS 內的檢測功能(運行予raid卡內Firmware的option ROM) - ,表示現正跑在16-bit 100Mhz,
而本人此卡先前是用在Intel的主板上(Intel E7250MCH)上是可以檢測跑在32-Bit 133Mhz的,
想請問是否我的ASUS P5EWS Pro主版 因使用NECuDP 橋妾晶片(PCI-E to PCI-X)問題 道至??

本人配備如下:
CPU : Intel Q9450- Socket 775 at 2.66GHz
MB: ASUS P5E-WS-PRO
         (BIOS-1101)
Ram : 4G Cosair XMS2 DDR2-1066
Raid : Adaptec AHA 39320-DR U320 SCSI 卡
         (BIOS-4.10.0 to 4.30.0 2個版本都測試過)
HDD : Seagate ST336607LW x4 U320 SCSI HDD (Raid-5 由Adapetc SCSI U320)
            Seagate ST3200528AS x2 SATA HDD (Raid-0 由Intel ICH9R)
VGA: ATI Radeon HD4870 (Catalys 9.4)
OS : Windows XP 64-bit

請問仲有冇插其它野呀?

TOP

(1) Update MB BIOS
(2) Update RAID card BIOS
(3) Check your SCSI terminators
(4) Check MB BIOS PCI-X config
(5) Check RAID card if support 100MHz or 133MHz and set the correct jumper on MB

If still fail then email Asus support for compatibility issue

[ 本帖最後由 royoni 於 2009-6-13 15:39 編輯 ]

TOP

原帖由 zonebaby 於 2009-6-13 13:25 發表
請問仲有冇插其它野呀?


冇 其牠 野 了^^"

TOP

原帖由 royoni 於 2009-6-13 15:29 發表
(1) Update MB BIOS
(2) Update RAID card BIOS
(3) Check your SCSI terminators
(4) Check MB BIOS PCI-X config
(5) Check RAID card if support 100MHz or 133MHz and set the correct jumper on MB

If still f ...


Thank's  C兄reply,
(1) BM BIOS 10-6-2009 有release 120x 未得閒update ...later先試
(2)Raid 卡BIOS 以經是latest 了 有Intel E7250MCH 用Ver. 4.10, 之後ASUS 唔得 up上4.30的
(3)SCSI Terminator 我冇郁過, terminator有燈 睇 系 行LVD mode的
(4)ASUS MB 冇PCI-X config
(5)check過係 可以max 行 64-bit, 133 MHz PCI-X

E家我adaptec & ASUS 2面 都問緊technical support , 不是SCSI卡 以經過保&開始phase out...希望 Adaptec重有supprot reply 啦^^"

TOP