有冇人試過用i7-860,但係插3支RAM呢?

今日一試,奇怪現像出現啦。
Intel i7-860 + ASUS P7P55D-E Pro + Kingston 2G DDR3 1333 x 3
裝咗Windows 7 Home Premium x64 OEM
用CPU-Z去睇,睇到6G RAM。
但係喺系統內容入面睇,祇係睇到4G RAM,開工作管理員睇,入埋BIOS睇,都係Show 4G RAM。
插多條Kingston 2G DDR3 1333落去,變咗做2G x 4。
無論係BIOS定係Windows,都即刻變返做8G。
唔知有冇師兄有過咁嘅經驗呢?

今日一試,奇怪現像出現啦。
Intel i7-860 + ASUS P7P55D-E Pro + Kingston 2G DDR3 1333 x 3
裝咗Windows ...
mdws2002 發表於 2010-5-10 02:11

Ching, did u insert the Rams in sequence according to the manual??

TOP

cpuz睇唔睇到tri-channel?

TOP

cpuz睇唔睇到tri-channel?
stupid9205 發表於 2010-5-10 02:59

P55 has no tri-channel setting

TOP

Ching, did u insert the Rams in sequence according to the manual??
kenki 發表於 2010-5-10 02:22



咁我又真係無睇Menu要點插喎。
唔按順序插會令到BIOS認唔到支RAM,但係CPU-Z又見到6G?

TOP

cpuz睇唔睇到tri-channel?
stupid9205 發表於 2010-5-10 02:59



當時祇留意係咪有6G,其他地方無留意到囉。

TOP

咁我又真係無睇Menu要點插喎。
唔按順序插會令到BIOS認唔到支RAM,但係CPU-Z又見到6G? ...
mdws2002 發表於 2010-5-10 03:10

Diff brand has diff setting, I can't tell u the answer.
Just follow the manual & see what's the consequence/

TOP

當時祇留意係咪有6G,其他地方無留意到囉。
mdws2002 發表於 2010-5-10 03:11

Don't dream about it,
3支RAM in P55 MB can only run in Single Channel

TOP

Diff brand has diff setting, I can't tell u the answer.
Just follow the manual & see what's the con ...
kenki 發表於 2010-5-10 03:19


哈!哈!哈!
看了一看手冊,祇有提及1 DIMM,2 DIMM及4 DIMM,沒有提到3 DIMM。
不知道是Chipset問題還是底板的問題。

TOP

Don't dream about it,
3支RAM in P55 MB can only run in Single Channel
kenki 發表於 2010-5-10 03:27


其實行咩channel都無問題。
原因係個客原本係行i7 9XX Series配x58行Tri-Channel,所以RAM揀咗三支。
但後來又轉咗i7 8XX配P55,不過RAM就無改到,仲係三支。
於是就發現咗呢個問題啦。

TOP